MovieJack - Der DVD-Ripper

MovieJack

Der DVD-Ripper

Version 2.0

Online-Hilfe

Die in dieser Hilfe festgehaltenen Informationen können jederzeit ohne Vorankündigung geändert werden und stellen keine Verpflichtung seitens des Unternehmens S.A.D. dar. Die Software, die Gegenstand dieser Dokumentation ist, ist ebenso Objekt der dazugehörenden Lizenzvereinbarung, die an anderer Stelle niedergelegt ist. Diese Hilfe darf ohne ausdrückliche schriftliche Erlaubnis der Firma S.A.D. weder im Ganzen noch in Teilen für irgendwelche Zwecke in irgendeiner Form reproduziert oder übertragen werden. Alle im Folgenden genannten Produkt- und Firmennamen sind eingetragene Warenzeichen (Ô oder â) oder Kennzeichnungen der jeweiligen Unternehmen. Windows 95, Windows 98, Windows SE, Windows ME, Windows NT, Windows 2000 und Windows XP sind Warenzeichen der Microsoft Corporation.

S.A.D. Copyright 2002

Alle Rechte vorbehalten

Der MovieJack-Jingle basiert auf dem Song 'Data Anarchist' der Band Fuse (http://www.fusemusic.de) und wurde S.A:D. freundlicherweise zur Verfügung gestellt. ‚Data Anarchist' und ‚Fuse' sind Eigentum der Band Fuse.

Fuse, Copyright 2002, alle Rechte vorbehalten.


Willkommen

Willkommen, Bienvenue, Welcome . . .

Zunächst einmal möchten wir Sie herzlich willkommen heißen und uns für den Kauf des Produkts MovieJack bedanken. Wir wünschen Ihnen viel Spaß beim Gebrauch der Software.

Mit MovieJack steht Ihnen ein äußerst komfortabel zu bedienender DVD-Ripper zur Verfügung, der auf verblüffend einfache Weise Sicherheitskopien Ihrer DVD-Videos anfertigt und Sie dabei trotzdem kompetent durch den gesamten Vorgang begleitet. Mit MovieJack sind die Zeiten vorbei, in denen man auf obskuren Seiten im Internet nach einem DVD-Ripper fahnden, die kopierten Daten mühevoll mittels spezieller Tools konvertieren/komprimieren und schließlich die Ergebnisse auf CD brennen musste – nur um festzustellen, dass irgendwo auf dem Weg etwas schiefgelaufen war.

Mit der vorliegenden Version hat sich MovieJack vom ursprünglich reinen DVD-Ripper zu einem Schweizer Messer für den Videofreund entwickelt und bietet ab der vorliegenden Version 2.0 neben der gewohnt guten Fähigkeit, DVD-Videos auf Video-CDs zu sichern, zusätzlich eine virtuelle DVD-Laufwerksverwaltung, einen Format-Konverter, Videoschnitt, einen Label-Editor und die Unterstützung von MPEG-2 sowie MPEG-4.

Mit MovieJack können Sie alle notwendigen Schritte zur Erstellung von DVD-Video-Sicherheitskopien unter einer Oberfläche erledigen – und noch darüber hinaus: MovieJack rippt, MovieJack konvertiert, MovieJack schneidet und MovieJack brennt – und das alles mit so wenig Anwenderintervention wie möglich. Das heißt, die kompliziertesten Arbeitsschritte spielen sich ‚unter der Haube’ ab.

Ausgefeilte Kopierroutinen greifen das Videomaterial einer DVD (samt dazugehörender Tonspur) direkt über den Datenbus des DVD-ROM-Laufwerks ab und kopieren beides auf Festplatte. Das Originalmaterial wird On the Fly (also direkt auf dem Weg von der DVD zur Festplatte) vom ursprünglichen umfangreichen DVD-Video-Format zu Video-CD-, Super Video-CD- oder MPEG-4-kompatiblem Ton- und Bildmaterial konvertiert. Die von MovieJack hinterlassene Video-Datei ist wesentlich weniger ‚schwergewichtig’ als das umfangreiche Datenmaterial des Originals und wird vom Programm genutzt, um daraus die jeweils gewünschte CD oder DVD zu erstellen.


Featuring . . .

  • MovieJack rippt den gesamten Videoinhalt einer PAL- oder NTSC-DVD samt Tonspur (Dolby Surround oder Stereo)
  • MovieJack erlaubt die Auswahl der zu rippenden Sprachspur
  • MovieJack erkennt und rippt Untertitel
  • MovieJack konvertiert Videomaterial On the Fly, ohne dass der Anwender sich Gedanken um die dazugehörenden unterschiedlichen Spezifikationen machen muss
  • Neu: Bit-Raten-Bestimmung! Beim Sichern auf CD-R erlaubt MovieJack die Auswahl verschiedener Bit-Raten, um beispielsweise einen Film auf genau einem Rohling unterzubringen
  • Neu: Super Video-CD und MPEG-4 (unter anderem DivX)! MovieJack erstellt neben Video-CDs (MPEG-1) auch Super Video-CDs (MPEG-2) und CDs mit AVI-Dateien (MPEG-4), darunter auch DivX-CDs
  • MovieJack brennt von dem gewonnenen Material (Super) Video-CDs, die auf Video-CD- sowie CD-I-Playern mit Videomodul, DVD-ROM-Laufwerken und vielen DVD-Playern abgespielt werden können
  • Neu: Handheld-Movies! Für den Film zwischendurch gestattet Movie-Jack die Erstellung von Handheld-Movies, sehr klein gerippte Videos, die Platz auf PocketPCs- und Handheld-Speicherkarten finden.
  • Neu: Images im Engelmann XMD-Format! Das so genannte DVD2Disk-Tool ermöglicht es, komplette DVD-Filme 1:1 auf Festplatte zu kopieren und dort als Images abzulegen. Diese Images können über MovieJacks virtuellem Laufwerk mittels eines gängigen Software-Players betrachtet werden. Langwieriges Rippen und Konvertieren entfällt. Die Images werden im patentierten XMD-Format (Extended Media Descriptor) erstellt. Dieses Format basiert auf einer neuartigen Technologie, entwickelt und zur Verfügung gestellt von der Engelmann Media GmbH, welche das Speichern und Aktivieren von praktisch jeder Master-CD, beziehungsweise –DVD erlaubt.
  • Neu: Virtuelle Laufwerke! Eine integrierte DVD-Laufwerksverwaltung erlaubt stressfreies Einlegen (Mounten) von Movie-Images in virtuelle DVD-Laufwerke.
  • MovieJack splittet bei Bedarf automatisch das von einer DVD gewonnene Videomaterial und brennt dieses auf mehrere Rohlinge.
  • Neu: Movie-Converter! Ein integrierter Datei-Konverter ermöglicht das willkürliche Umwandeln von Video-Dateien in MPEG-1, MPEG-2 und MPEG-4 Dateien und zurück
  • Neu: Movie-Cutter! Mit dem integriertem Movie-Cutter können Filme geschnitten oder zusammengefügt werden.
  • Neu: Label-Editor: Der neue Labeleditor erlaubt das Erstellen von Label und Jewel Case-Cover für Ihr DVD-Privatarchiv.
  • MovieJack ist (bei aller Komplexität und Leistungsfähigkeit unter der Oberfläche) durchgängig transparent und einfach zu bedienen. Die Zeiten, in denen Sie sich durch umständlich geschriebene Internet-Texte wühlen mussten, nur um einmal den Inhalt einer DVD-Video zu kopieren, sind mit MovieJack endgültig vorbei
  • Das Brennmodul des Programms versteht sich mit nahezu allen erhältlichen CD- und DVD-Brennern
  • Neu: Installations- und Konfigurations-Assistent! Ein Installations-Assistent hilft dem Anwender bei den wichtigsten Schritten zur Konfiguration der einzelnen Optionen.

Mit MovieJack verfügen Sie über leistungsfähige Kopierroutinen, die Sie bequem über eine aufgeräumte und übersichtliche Oberfläche steuern können. Ist eine Quell-DVD einmal eingelegt, wird sie von MovieJack eingelesen und gibt kurz darauf ihre verschiedenen Filmspuren preis. Sie können beispielsweise das Filmformat angeben, die gewünschte Tonspur festlegen und sich sogar für Untertitel entscheiden. Einmal gestartet, rippt MovieJack genau diese Daten aus dem Gesamtdatenstrom der DVD und konvertiert sie zu einer MPEG-1-, -2- oder MPEG-4-Datei.

Hinweis: Der Moviejack-Jingle basiert auf dem Song Data Anarchist der Musikgruppe Fuse (http://www.fusemusic.de), Copyright 2002, alle Rechte vorbehalten.


Copy kills!

Beachten Sie bitte immer die Urheberrechte der zu kopierenden Inhalte!

Bitte erstellen Sie keine Kopien von Filmen, die sich nicht in Ihrem Besitz befinden. Überprüfen Sie vor der Anfertigung einer Kopie immer die Urheberrechtslage. Eine Sicherheitskopie kann unter Umständen illegal sein, die Lizenzbedingungen sollten hierüber nähere Auskunft geben können.

MovieJack dient nicht der Erstellung von Raubkopien! Wir achten und respektieren die Urheberrechte der kreativ Schaffenden und deren Vertriebspartner und weisen ausdrücklich darauf hin, dass MovieJack als ein Werkzeug zur Sicherung von privatem Eigentum anzusehen ist.

Beachten Sie: Unter Umständen gilt bereits das auf Festplatte zwischengespeicherte Image einer Video-DVD als Sicherheitskopie - und nicht erst die fertig gebrannte Kopie! Ein zusätzliches Backup auf CD oder DVD könnte somit bereits als Raubkopie angesehen werden.


Zur DVD-Technik

First Cut – Zur DVD-Technik

Mit dem Speichermedium DVD ist der altehrwürdigen Compact Disc ein echter Konkurrent erwachsen. Während Letztere immer noch das Medium schlechthin für Audio- und Computerdaten-Material aller Art ist, erkämpfte sich die DVD ihre Stellung im Videosektor – und wusste von Anfang an mit bislang noch nie da gewesener Bildqualität und Bedienungskomfort zu überzeugen. Die einzigen Mankos waren und sind die bis dato hohen Endpreise und die Unart, beim Herstellungsprozess die einzelnen Schichten möglichst dünn zu halten. Das senkt die Produktionskosten, aber leider auch die Haltbarkeit – und macht die Erstellung einer Sicherheitskopie umso wichtiger.


Innenansichten

DVDs unterscheiden sich von CDs eklatant ...

Nur, leider, ist die Sicherheitskopie einer DVD nicht so einfach zu erstellen wie jene einer Audio-CD, dafür sorgen bereits die unterschiedlichen physikalischen Merkmale. Eine DVD ist einer CD zwar überaus ähnlich, aber nur im unmittelbar Sichtbaren. Dringt man auf eine mikroskopische Ebene vor, erkennt man sofort, warum die beiden so gleich aussehenden Scheiben überhaupt nicht kompatibel sein können – und es auch nicht sind. Die DVD verfügt zum Beispiel über wesentlich enger gelegte Spuren als eine CD und auch über spürbar kleinere Pits und Lands.

Vielleicht hilft es, sich das Prinzip einer Schallplatte vor Augen zu halten. Dort versetzen die unterschiedlichen Oberflächenstrukturen einer von außen nach innen führenden Rille die Abtastnadel eines Plattenspielers in Bewegungen, die diese weitergibt – woraufhin Plattenspieler-Elektronik und HiFi-Anlage den Rest erledigen, um am Ende als Ergebnis Musik zu produzieren.

Bei der CD funktioniert es ganz ähnlich, nur dass die Spur hier nicht von außen nach innen verläuft, sondern umgekehrt von innen nach außen, und dass mikroskopisch kleine Erhebungen und Vertiefungen, eben die bereits angesprochenen Pits und Lands, die Kodierung der Musik auf dem Medium übernehmen. Abgetastet wird im Gegensatz zur Schallplatte berührungsfrei durch einen Laser, ansonsten trifft man jedoch das Prinzip der Schallplatte wieder an – nur eine gehörige Portion kleiner.

... nur leider nicht sichtbar

Während eine Langspielplatte um die 20 bis 30 Minuten Musik auf einer Fläche mit rund 30 Zentimetern Durchmesser unterbringt, vermag die CD zwischen 74 und 99 Minuten auf 12 Zentimeter Durchmesser unterzubringen, abhängig vom verwendeten Medium. Bei der DVD schließlich sind es dank noch engerer Spuren und noch kleinerer Pits und Lands gar 4,7 Gigabyte – und das auf nur einer Schicht. (Im Gegensatz zu allen vorher existierenden Speichermedien vermag eine DVD, Daten auf zwei unterschiedlichen Ebenen unterzubringen, insgesamt 8,5 Gigabyte. Und wenn selbst das nicht reicht, kann man zwei doppelschichtige DVDs Rücken an Rücken aneinander kleben und erhält somit um die 17 Gigabyte Speicherkapazität.)

So viel Kapazitätszuwachs hat natürlich seinen Preis. Und der besteht darin, dass man die jeweils neuen Medien nicht auf den alten Abspielgeräten lesen kann. Genauso, wie die Nadel eines Plattenspielers hilflos über eine CD rutscht, kann der Laser eines CD-Players nichts mit den weitaus feineren Strukturen einer DVD anfangen. Die kleineren Pits, der geringerer Pit- und Spurabstand und auch die geringere Dicke der Disc (0,6 mm im Gegensatz zu 1,2 mm, das heißt, die Datenspur liegt näher an der Oberfläche) fordern ihren Tribut: Die herkömmlichen langwelligen Infrarotlaser der CD-Player sind nicht mehr geeignet und Rotlichtlaser mit kürzerer Wellenlänge (650, beziehungsweise 635 nm im Gegensatz zu 780 nm) müssen her – die darüber hinaus auch noch stärker gebündelt werden. Diese Rotlichtlaser mit der kürzeren Wellenlänge sind wesentlich besser geeignet, mit den kleineren Strukturen und den unterschiedlichen Speicherebenen der DVD zu Rande zu kommen.

Warum man dies wissen sollte? Weil daraus folgt, dass man eine DVD nicht so einfach dahernehmen kann, um deren Inhalt auf CD zu übertragen. Auch wenn beide Medien, DVD und CD, die gleichen Maße und das gleiche Aussehen besitzen.


Von DVD auf CD

Natürlich kann man zur Sicherung einer DVD auf DVD-Brenner und die dazugehörenden (wieder)beschreibbaren DVD-Medien zurückgreifen. Diese besitzen identische physikalische Attribute und man braucht sich nicht den Kopf darüber zerbrechen, wie man 4,7 Gigabyte an Daten auf ein maximal 650 oder 700 Megabyte fassendes Medium bekommt. Dummerweise gibt es derzeit noch keine wirklich kostengünstigen DVD-Recorder – und dann besteht auch noch die Frage nach dem zu verwendenden Schreibformat, da sich die Industrie nicht auf einen gemeinsamen Standard einigen konnte. Neben DVD-R/RW von Pioneer versuchen auch die Standards DVD+R/RW von Philips und DVD-RAM von Panasonic, ein möglichst großes Stück des Kuchens für sich zu gewinnen, wobei immerhin wenigstens DVD-RAM-Laufwerke relativ preisgünstig sind – leider aber auch überaus inkompatibel zu nahezu sämtlichen DVD-Playern und DVD-ROM-Laufwerken.

Natürlich können Sie mit MovieJack DVD-Videos auf DVDs sichern, aber vorrangig wird für die meisten Anwender der Rückgriff auf die ‚gute, alte’ CD sein. Hierbei macht man sich verschiedene Verfahren zu Nutze, mit denen man Video-DVD-Inhalte ‚zurecht stutzt’, damit diese auf die ‚kleineren’ Scheiben passen. Gemeint sind Komprimierungstechnologien, welche sich des Originalmaterials annehmen und es durch unterschiedlich wirksame Routinen verkleinern. Eine Software, welche diesem Job nachgeht, nennt man Encoder.

Encoder komprimieren Daten zu einem Bruchteil der ursprünglichen Größe. Bislang gibt es mehrere Encoder, die allesamt gute Ergebnisse liefern. Einige davon sind kommerzielle Produkte, andere wie das bekannte DivX Freeware. MovieJack unterstützt gleich mehrere Encoder, einige (wie zur Herstellung von Video-CDs) im Programm integriert, andere über das Windows-System ansprechbar.

In allen Fällen greift MovieJack das Videomaterial am Kopierschutz CSS vorbei über den Datenbus des DVD-ROM-Laufwerks ab, konvertiert/komprimiert dieses zum gewünschten Format und brennt den neuen Datenstrom auf CD.

Et voilá, es ist angerichtet.


Installation

[Systemvoraussetzungen]

[Frischzellenkur für Windows]

[So installieren Sie MovieJack]

[So konfigurieren Sie Moviejack mit dem Assistenten]

[MovieJack Starter]

[Quell-Laufwerk und Videoformat]

[Sprache und Fernsehnorm]

[Qualitätseinstellungen]

[Recorder-Einstellungen]

[Weitere Optionen]


Systemvoraussetzungen

MovieJack ist im Hinblick auf seine System-Anforderungen ein relativ genügsames Programm und begnügt sich bereits mit älteren Pentium-Rechnern. Wenn jedoch Zeit ein wichtiger Faktor ist, sollte man schon einen modernen Rechner im Gigahertz-Bereich sein eigen nennen. Die Konvertierung von Videomaterial über Software-Decoder ist ein sehr zeitraubender Prozess, der direkt von der Leistungsfähigkeit des Prozessors abhängt.

Um mit MovieJack arbeiten zu können, benötigen Sie die folgende Mindestausstattung:

  • Windows 98/ME, Windows NT, Windows 2000, Windows XP
  • Pentium Prozessor oder kompatibel (Je leistungsfreudiger die CPU Ihres Rechners ist, desto schneller wird der Kodierungsvorgang ablaufen. Peripheriegeräte wie DVD-ROM-Laufwerk und Festplatte haben hingegen keinen Einfluss auf die Verarbeitungsgeschwindigkeit.)
  • Ein DVD-ROM-Laufwerk
  • Einen CD-R(W)- oder DVD-Brenner, welcher den Disc at Once-Modus beherrscht und das Video-CD-Format unterstützt (nicht notwendig beim Brennen von Daten-CDs mit AVI-Dateien)
  • Maus oder Trackball
  • 64 Megabyte RAM
  • Genügend freier Festplatten-Speicherplatz, je nachdem, wie umfangreich das Originalmaterial ist. Über den Daumen gepeilt kann man damit rechnen, dass Sie pro Stunde Film etwa 650 bis 700 Megabyte Platz benötigen. 2 Gigabyte freier Festplattenplatz ist empfohlen. Sollen Images von DVD-Videos auf Festplatte angelegt werden, benötigen Sie die identische Speicherkapazität des Mediums auf Festplatte, also mindestens 4,7 Gigabyte pro Video.


Frischzellenkur für Windows

Es ist immer eine gute Idee, bei älteren Windows-Versionen den aktuellsten Internet Explorer aufzuspielen. Dieser ist praktisch ein Update des gesamten Systems und kann nach dem Installieren bedenkenlos wieder entfernt werden – insoweit Microsoft dies zulässt. Auf jeden Fall verbleiben die aktualisierten Dateien im System.

Je nach Programmversion benötigt MovieJack eventuell den aktuellsten Windows-Installer. Diese Software ist bereits Bestandteil der Betriebsysteme Windows ME, Windows 2000 und Windows XP, aber auch als Update für ältere Versionen der Windows-Plattform erhältlich sowie in diversen anderen Softwareprodukten enthalten. So bringt beispielsweise Padus’ DiscJuggler eine aktuelle Version des Windows-Installers von Haus aus mit. Andere Bezugsquellen sind die Downloadsite bei Microsoft selber und diverse Computer-Magazin-CDs.


So installieren Sie MovieJack

  1. Starten Sie Ihren Computer und legen Sie die MovieJack-Programm-CD-ROM in das Laufwerk ein.
  2. Für den Fall, dass die ‚Automatische Benachrichtigung beim Wechsel’ aktiviert ist, wird die Installationsroutine kurze Zeit nach Einlegen der CD ohne weitere Anwenderintervention starten.
  3. Sollte die Setup-Routine nicht selbständig gestartet sein, öffnen Sie bitte das Arbeitsplatz-Verzeichnis auf Ihrem Desktop durch einen Doppelklick und markieren Sie im daraufhin erscheinendem Fenster das Laufwerk, in dem die MovieJack-CD-ROM eingelegt worden ist.
  4. Doppelklicken Sie auf das markierte CD-ROM-Laufwerkssymbol.
  5. Starten Sie die Installation mit einem Doppelklick auf die Setup-Datei.
  6. Folgen Sie den Installationshinweisen auf dem Bildschirm

Hinweis: Sie können die Software erst dann installieren, wenn Sie in den Lizenzvertrag eingewilligt haben. Bitte lesen Sie daher den vor dem Kopieren der Dateien erscheinenden Text aufmerksam durch und aktivieren Sie zur Fortführung der Installation die Option ‚Ich akzeptiere den Lizenzvertrag’.

Im Verlauf der Installation können Sie die Installationsart auswählen und den Speicherort der Software bestimmen. Als Installationsart stehen Ihnen zur Verfügung:

  • Vollständig (empfohlen): Kopiert alle Komponenten der Software. Über diese Funktion erhalten Sie die höchste Leistungsfähigkeit des Programms.
  • Anpassen (für erfahrene Anwender): Diese Option erlaubt Ihnen das gezielte An- und Abwählen bestimmter Programmteile, so des Rippers, des Converters, des hauseigenen ASPI-Treibers und so weiter. Lassen Sie alle aufgelisteten Einträge intakt, entspricht dies der Option Vollständig.

Ebenfalls möglich ist an dieser Stelle die Angabe des Speicherorts, falls Sie mit dem von MovieJack vorgeschlagenen nicht einverstanden sind. Über die Schaltfläche Durchsuchen können Sie einen anderen Speicherplatz aufsuchen. Klicken Sie auf Weiter, wenn Sie Ihre Wahl getroffen haben.

Danach werden die Programmdateien auf Ihre Festplatte kopiert und die Einrichtung der Software auf Ihrem System vorgenommen. Nach erfolgreicher Installation werden Sie aufgefordert, auf die Schaltfläche Fertigstellen zu klicken.


Der Installations-Assistent

Konfigurieren mit dem Installations-Assistenten

Nach der Installation des Programms erscheint der Installations-Assistent und hilft Ihnen bei einzelnen Einstellungen. Die über den Assistenten vorgenommenen Änderungen bilden dann ab sofort bis zur erneuten Modifizierung den Standard, mit dem das Programm in Zukunft gestartet wird. Einige Einstellungen, wie beispielsweise für PAL, NTSC oder BurnProof (eine Sicherheitstechnologie für das Schreiben auf CDs), können nur im Assistenten vorgenommen werden – der im Übrigen auch über gesonderte Schaltflächen im Ripper, dem Movie-Converter und einem Eintrag im Windows-Startmenü (Start > Programme > MovieJack 2 > Einstellungsassistent) aufgerufen werden kann.

Nach dem Willkommens-Bildschirm (entfällt bei späteren Starts) legt der Anwender in fünf Schritten fest, wie die erste (nächste) DVD ausgelesen werden soll. Über die Schaltflächen Weiter und Zurück kann er zum nächsten Schritt gehen, beziehungsweise einen vorhergehenden aufweisen. Über Abbrechen wird der Assistent beendet, ohne dass die Änderungen gespeichert werden.

[Der MovieJack-Starter]

[Quell-Laufwerk und Videoformate]

[Sprache und Fernsehnorm]

[Qualitäts-Einstellungen]

[Recorder-Einstellungen]

[Weitere Optionen ]


MovieJack-Starter

Automatisches Laden des MovieJack-Starters

Aktivieren Sie diese Checkbox, wird der MovieJack Starter bei jedem Start des Betriebsystems geladen und steht dann zu jedem Zeitpunkt im System-Tray der Windows-Taskleiste zur Verfügung. Über den MovieJack-Starter lassen sich die einzelnen Programmmodule aufrufen.

--> Quell-Laufwerk und Videoformate festlegen


Quell-Laufwerk und Videoformat

Bestimmung des DVD-Laufwerks und das Format der zu erstellenden Kopie

Über die Drop-Down-Liste können Sie das DVD-Laufwerk auswählen, welches die nächste DVD-Video auslesen soll. Direkt darunter geben Sie bereits an dieser Stelle an, in welchem Format MovieJack die DVD kopieren soll. Zur Auswahl stehen:

  • Video-CD: Hierbei wird das DVD-Video zu MPEG-1-konformem Material konvertiert, um eine Video-CD zu erstellen. Die Qualität des resultierenden Datenstromes entspricht in etwa der eines VHS-Videos.
    Video-CDs können von den meisten DVD-Playern wiedergegeben werden.
  • Super Video-CD: Diese Einstellung dient dem Erstellen eines MPEG-2-Datenstromes, ähnlich dem des Originals, jedoch in geringerer Auflösung. Die Super Video-CD kommt der DVD sehr nahe, benötigt jedoch die doppelte Speichermenge wie eine Video-CD und auch sehr lange zum Umwandeln.
    Super Video-CDs können von vielen DVD-Playern wiedergegeben werden.
  • AVI: Mit AVI bezeichnet man eine Containerdatei, in der (nicht nur) MPEG-4-Codecs ihre Ergebnisse hineinschreiben, darunter auch DivX. MovieJack unterstützt alle MPEG-4- und andere Encoder, die im System angemeldet sind.
    Weitergehende AVI-Einstellungen folgen in einem späteren Schritt. Dann kann man den zu nutzenden Codec aus einer Liste aller im System vorgefundenen bestimmen. Nach dessen Markierung und einem Klick auf die Schaltfläche Einstellungen erscheint der zum jeweiligen Codec gehörende Optionsdialog. Beachten Sie: Nicht jeder der vorgefundenen Codecs muss automatisch auch einer sein, der Videomaterial erheblich komprimiert. So leistet DivX sehr effektive Arbeit, während Intels Indeo das Originalmaterial nahezu unkomprimiert umwandelt - und dementsprechend sehr viel mehr Speicherplatz beansprucht.
  • Handheld-Movie: Handheld-Movies sind sehr klein gerippte Videos, die zur Kurzweil auf PocketPCs und Handhelds gedacht sind. Zum Betrachten benötigt man zwar nicht notwendigerweise einen solchen Kleinst-Computer, die Bildqualität ist allerdings hierauf abgestimmt und befriedigt unter anderen Voraussetzungen (beispielsweise auf Desktop-Systemen) nicht unbedingt - immer aber abhängig von der tatsächlich verwendeten Bildauflösung. Die Qualitätseinstellung erfolgt wie bei AVI-Dateien in einem gesonderten Fenster. Als zu verwendender Codec wird DivX empfohlen.

--> Gewünschte Standard-Sprache sowie Fernsehnorm einstellen


Sprache und Fernsehnorm

DVD-Sprachauswahl: An dieser Stelle bestimmen Sie die Sprache, mit der das zu erstellende Video versehen werden soll. Sie können sich immer nur für eine Sprachspur entscheiden. Fehlt auf der Original-DVD die hier angegebene Spur, wird automatisch die erste vorgefundene ausgewählt.

Untertitel: Falls Sie zur Sprachspur auch eine Untertitel-Spur haben möchten, wird die Auswahl ebenfalls hier fällig. Beachten Sie: Fehlt der hier spezifizierte Untertitel auf dem Original, wird überhaupt keiner übernommen. Ferner ist zu beachten, dass Untertitel beim späteren Video nicht abwählbar, also immer sichtbar sind.

PAL oder NTSC: Bei europäischen Filmen ist PAL die Wiedergabenorm, bei US-amerikanischen NTSC. Vor allem unterscheiden sich beide Formate in der Anzahl der Bilder, die pro Sekunde wiedergegeben werden. Bei PAL sind es 25 Bilder pro Sekunde, bei NTSC 30. Bei importierten Filmen empfiehlt es sich, NTSC auszuwählen, ansonsten muss man bei der Wiedergabe einer Video-CD auf dem Fernseher mit unschönen Rucklern leben (mehr Informationen zu PAL und NTSC finden Sie im Anhang dieses Handbuches)

--> Bildqualität spezifizieren


Qualitätseinstellungen

An dieser Stelle legen Sie fest, welche Qualität ihr zukünftiges Video haben soll. Zur Auswahl stehen Schnell, Normal und Beste. Zeitaufwand und Bildqualität stehen sich hier direkt gegenüber. Je höher die Qualität sein soll, desto länger wird der Umwandlungsprozess dauern. Und umgekehrt: Je schneller die Konvertierung erfolgen soll, desto mehr Abstriche muss man bei der Bildqualität machen.

Bei AVI hat eine Änderung der Qualitätsstufe keinerlei Auswirkungen. Hier wird direkt über die zum jeweiligen Encoder gehörenden Einstellungsdialoge Einfluss auf die Bildqualität genommen.

Ebenfalls an dieser Stelle kann die Soundspur festgelegt werden, die konvertiert werden soll. Zur Auswahl stehen Dolby Surround und Stereo.

--> Recorder-Einstellungen


Recorder-Einstellungen

Hier legen Sie fest, welcher im System vorgefundener CD- oder DVD-Recorder die fertige CD/DVD brennen soll, mit welcher Geschwindigkeit er dabei vorgehen und ob eine Buffer Underrun Prevention-Technologie (wie BurnProof oder ExacLink) verwendet werden soll. Letztere kann beispielsweise nur über den Assistenten aktiviert, beziehungsweise deaktiviert werden.

--> Weitere Optionen


Weitere Optionen

Die hier zu findenden allgemeinen Einstellungen können nicht an anderer Stelle modifiziert werden (es sei denn, Sie rufen von dort aus den Assistenten auf). Zu ihnen gehören:

  • Nach dem Rippen/Konvertieren den Computer automatisch herunterfahren: Bei nächtlichen Rip-Einsätzen sorgt diese Option dafür, dass der Rechner nach getaner Arbeit nicht weiter läuft, sondern heruntergefahren und ausgeschaltet wird (abhängig vom verwendeten Mainboard).
  • Priorität beim Rippen/Konvertieren: Legt die Priorität fest, mit welcher der Konvertierungsprozess die CPU belasten soll. Zur Auswahl stehen:
    • Niedrig: Stellt das Gros der CPU-Kapazität den normalen Rechneraufgaben zur Verfügung.
    • Normal (empfohlen): Sorgt für eine gerechte Verteilung der CPU-Ressourcen.
    • Hoch: Stellt dem Konvertierungsvorgang einen sehr großen Anteil der CPU-Ressourcen zur Verfügung, beispielsweise bei Gelegenheiten, an denen man den Rechner ansonsten nicht nutzt.
    • Echtzeit: Stellt dem Konvertierungsvorgang die gesamten CPU-Ressourcen zur Verfügung. Anwendereingaben oder andere Aufgaben werden in dem Fall kaum noch angenommen.
  • Filmrücklauf bei gesplitteten Dateien: Falls ein Video über mehr als einen Rohling abgespeichert wird, sorgt diese Option dafür, dass die Endsekunden des vorhergehenden Teils am Anfang des folgenden wiederholt werden. Sie können einen beliebigen Wert zwischen 0 und 60 Sekunden eingeben.
  • Lautstärkeanpassung der Filme: Hier können Sie - je nach Erfahrungswert - die Lautstärke des gerippten Films festlegen. Deutsch synchronisierte Tonspuren haben beispielsweise sehr oft die Eigenschaft, zu leise zu sein.


Der MovieJack-Starter

Den MovieJack-Starter finden Sie im System-Tray in der Windows-Startleiste. Er dient dem Starten der einzelnen Programmmodule, im Einzelnen: Ripper, Converter, Cutter, Virtuelle DVD und Label Editor.

Die Option Autostart sorgt dafür, dass der Starter zusammen mit dem Betriebsystem aktiviert wird. Einfaches Anklicken des Eintrags reicht zum Aktivieren/Deaktivieren. Beenden entfernt den Schnellstarter aus dem System-Tray.

Falls Sie einen aus dem System-Tray entfernten Schnellstarter erneut aktivieren möchten, finden Sie den entsprechenden Eintrag in der MovieJack-Programmgruppe im Windows-Startmenü.


MoevieJack deinstallieren

MovieJack deinstallieren

Um das Programm wieder zu entfernen, können Sie die gleiche Installationsroutine starten, mit der Sie das Programm aufgespielt haben. Diese erkennt automatisch, dass MovieJack bereits eingerichtet worden ist und bietet daraufhin sowohl einen Reparaturdienst als auch die gewünschte Deinstallation an. Alternativ lässt sich MovieJack aber auch über das Windows-Feature Eigenschaften von Software in der Systemsteuerung entfernen. Dazu klicken Sie auf Start > Einstellungen > Systemsteuerung > Software und suchen Sie den Eintrag MovieJack aus der Liste heraus.

Markieren Sie den Eintrag und klicken Sie doppelt darauf. MovieJack wird daraufhin komplett aus Ihrem System entfernt.


Images und virtuelle Laufwerke

Möglicherweise sind sie Ihnen gleich aufgefallen, die zwei neuen Laufwerke in Ihrem System. Wenn Sie den Arbeitsplatz oder auch den Gerätemanager öffnen, finden Sie statt des Ihnen bekannten Bildes zwei CD/DVD-Laufwerke mehr, beide mit jeweils einem neuen Laufwerksbuchstaben und der Bezeichnung MovieJack Drive versehen.

Bei den neuen Laufwerken handelt es sich um so genannte virtuelle Laufwerke. Diese werden mit dem Zusatz 'virtuell' versehen, weil sie real nicht vorhanden sind, sich aber dennoch so verhalten, als ob genau das der Fall wäre. Möglich wird dies, weil auch tatsächlich vorhandene Laufwerke für ein Betriebsystem nur als Treiber existieren und ein Unterschied deshalb nicht 'merkbar' ist. Darum lässt sich mit den virtuellen Laufwerken auch alles machen, was man sonst so mit CD- und DVD-Laufwerken anstellen kann: automatisch starten und im Netzwerk freigeben, beispielsweise.

‚Füttert’ man ein virtuelles DVD-Laufwerk mit einem Image, also einer Datei, die den gesamten Inhalt einer DVD beinhaltet, ist es, als ob man eine echte DVD in ein echtes Laufwerk legt und die Schublade schließt. Dieser Vorgang, auch laden oder mounten genannt, kann per Drag & Drop oder über die MovieJack-Programmoberfläche geschehen.

DVD-Images können schnell und problemlos mit MovieJack selber erstellt und auf Festplatte gespeichert werden. Genutzt wird dazu das besondere XMD-Format der Engelmann Medien GmbH, die das Erstellen von 1:1-Kopien nahezu jeder CD oder DVD erlaubt.

Beim Erstellen eines Images nimmt sich MovieJack den gesamten Inhalt einer CD oder DVD in der Weise vor, dass nicht die Dateien an sich kopiert werden, sondern die Sektoren, in denen die Daten ‚lagern’. Diese werden in eine einzige Datei auf Festplatte transferiert, eben die so genannte Imagedatei, die somit eine Art Container für das exakte Abbild der Original-CD oder -DVD bildet. Einmal abgespeicherte DVD-Images können übrigens nicht nur als Container dienen, die in virtuellen Laufwerken geladen werden, sondern auch als Vorlagen zur Erstellung von DVD-Kopien.


MovieJack-Aufteilung

Das Programm MovieJack 2.0 ist in fünf wesentliche Module aufgegliedert:

  • MovieJack Ripper – Dieser Teil entspricht dem älteren MovieJack 1.x (in neuem Outfit und mit überarbeitetem Programmcode) und verhilft dem/der Anwender(in) wie jenes auf einfache Art und Weise zu Sicherheitskopien seiner/ihrer DVDs. Mit dem Ripper werden DVD-Inhalte On The Fly in andere Formate konvertiert, auf Festplatte zwischengespeichert und auf Wunsch auf einen oder mehreren Rohlingen gebrannt.
  • Neu: MovieJack Converter – Der MovieJack Converter dient der Übertragung von Videodateien in andere Formate, also beispielsweise von MPEG-4 zu MPEG-2 oder MPEG-1. Beachten Sie: Die Konvertierung von einem qualitativ eher bescheidenem Format (wie MPEG-1 zur Erstellung Video-CD) in eines mit höherer Auflösung (wie MPEG-2 zur Anfertigung einer Super Video-CD) verbessert nicht die ursprüngliche Bildqualität. MPEG ist ein verlustbehaftetes Kompressionsverfahren – und Bildinformationen, die bereits zu Gunsten einer starken Kompression verloren gegangen sind, können nicht auf wunderbare Weise wieder auferstehen, nur weil man ein Format mit besserer Bildauflösung und weniger starker Kompression für das alte Material mit geringerer Auflösung nutzt.
  • Neu: MovieJack Cutter – Der MovieJack Cutter dient dem Schneiden und Zusammenfügen von Filmen. Bei aufgenommenen TV-Sendungen lassen sich hiermit hiermit beispielsweise die Werbepausen herausschneiden.
  • Neu: MovieJack Label Editor – Für denjenigen, der seine Filmsammlung gerne eindeutig – und ansehbar – gestalten möchte, bringt MovieJack ab der vorliegenden Version einen Label Editor mit. Mit diesem lassen sich Cover und Label gestalten und ausdrucken.
  • Neu: MovieJack Virtual DVD – Hinter dieser Bezeichnung verbirgt sich die virtuelle DVD-Laufwerksverwaltung. Mit MovieJack lassen sich Filme nicht nur in anderen Formaten auf CD und/oder DVD kopieren sondern auch im Originalzustand auf Festplatte. Dabei erstellt das Programm ein exaktes Image des jeweiligen DVD-Originals und speichert dieses auf Ihrer Harddisk ab. Damit der Inhalt zugänglich wird, muss das Image geladen werden. Dies geschieht über virtuelle Laufwerke, die MovieJack während der Installation einrichtet.


Ein DVD-Kopie in neun kurzen Schritten

Eine DVD-Kopie in neun kurzen Schritten

Schritt 1: Legen Sie die zu kopierende DVD in Ihr DVD-ROM-Laufwerk (--> Details).

Schritt 2: Starten Sie über den MovieJack-Starter das Programmmodul Ripper (--> Details).

Schritt 3: Wählen Sie rechter Hand unter Hauptfunktion die gewünschte Aktion aus. Zur Auswahl stehen:

  • Rippen und Brennen: Kopiert das Videomaterial der eingelegten DVD, konvertiert/komprimiert das Material zum ausgesuchten Zielformat und startet nach vollbrachter Arbeit den Brennvorgang.
  • Nur Rippen: Kopiert nur das Videomaterial der eingelegten DVD und legt es im ausgewählten Zielformat auf Festplatte ab.
  • Nur Brennen: Startet den Brennvorgang mit einem vorher ausgelesenem Film.
  • Vorschau: Hierüber können Sie sich eine Filmspur anzeigen lassen, das heißt, eine DVD wird ausgelesen, aber nicht gespeichert. Die Vorschau startet, wenn der Jack it-Button gedrückt wird.

(--> Details)

Schritt 4: Wählen Sie unter Kopieren die Quellspur aus. Auf einer DVD finden sich oftmals mehrere Filmspuren, so zum Beispiel der Film, einer oder mehrere Trailer, Extras oder Special Features. Der Hauptfilm besitzt in der Regel die längste Zeitangabe.

Ferner ist es notwendig, den Zielort der Imagedatei festzulegen. Da eine DVD-auf-CD-Kopie nicht in Echtzeit auf CD gebrannt werden kann (dazu dauert die Konvertierung zu lange) muss dem Programm mitgeteilt werden, wo es den gerippten Film zwischenzeitlich ablegen kann.

Angegeben werden muss auch das Zielformat - zumindest dann, wenn es nicht dem ursprünglich über den Installations-Assistenten ausgewähltem entspricht. Zur Verfügung stehen hier wie dort Video-CD, Super Video-CD, AVI und Handheld-Movie. Bei AVI und Handheld-Movie erfolgt die Auswahl des zu verwendenden Codecs in einem weiterem Fenster, welches die verschiedenen im System vorgefundenen und verfügbaren Codecs auflistet. MovieJack unterstützt alle bereits installierten Codecs, einschließlich DivX. (--> Details)

Schritt 5: Spezifizieren Sie über den DVD-Optionen das Filmformat also das gewünschte Bildseitenverhältnis. MovieJack unterstützt 4/3 Letterbox, 4/3 Pan&Scan sowie 16/9 Vollbild. Das Grundformat richtet sich immer nach der im vierten Schritt ausgewählten Quellspur, die anderen Optionen vergrößern unter anderem das Bild. Überprüfen Sie im linker Hand liegendem Film-Fenster, ob das eingestellte Format zum Film passt. Falls nicht, fällt es sofort auf, da das Bild entweder in die Länge gezogen oder gestaucht erscheint.

Wie im vorigen Schritt können auch unter den DVD-Optionen die mit dem Installations-Assistenten gemachte Einstellungen ‚überschrieben’ werden, so die gewünschte Sprache und die Untertitel. (Sie müssen sich übrigens jeweils für eine Spur entscheiden, da MovieJack derzeit nicht mehr unterschiedliche Spuren pro Video unterbringen kann. Für die Untertitel gilt ferner, dass diese im fertigen Video nicht ausblendbar sind und daher immer auf dem Bildschirm erscheinen werden. Möchte man keine Untertitel, sollte die Auswahl (wer hätte das gedacht?) auf Keine Untertitel fallen.) (--> Details)

Schritt 6: Falls Sie eine andere Qualitätsstufe des Bildes oder eine andere Soundspur wünschen als noch im Assistenten ausgewählt, können Sie dies dem Programm unter Qualitätsoptionen mitteilen. (Die Soundspur ist übrigens nicht mit der Sprachspur zu verwechseln, die nur eine Unterspur der Soundspur ist.)

Bei AVI hat eine Veränderung der Qualitätsstufe keine Auswirkungen. Hier wird die Qualität über die Decodereinstellungen direkt geregelt, wenn der Jack it-Button gedrückt worden ist. Für Video- und Super Video-CDs stehen zur Verfügung: Schnell, Gut und Beste. (--> Details)

Schritt 7: Falls Sie mehrere Brenner besitzen, geben Sie unter den Brennereinstellungen denjenigen an, der das aktuelle Video schreiben soll. Darüber wird die Angabe der Rohlingsgröße notwendig – zwingend, denn aufgrund des Wertes, den Sie hier eingeben, wird die zu schreibende Videodatei aufgeteilt und das Programm zeigt Ihnen in der Zeile darunter die erforderliche Anzahl Rohlinge an. Bei 74 Minuten wird beispielsweise das Schreiben der Videodatei nach Erreichen der Marke eingestellt und eine neue Datei begonnen. MovieJack merkt sich die Anzahl der erstellten Dateien pro Film und verteilt später beim Brennen das ursprüngliche DVD-Video auf mehrere Rohlinge.

Unter der Auswahlliste der CD-Recorder können Sie die Geschwindigkeit spezifizieren, mit der die Scheibe(n) gebrannt werden soll(en). (--> Details)

Schritt 8: Klicken Sie auf Jack it! - und genehmigen Sie sich eine längere Pause. Die Bearbeitung des Materials benötigt so seine Zeit.

Ein Tipp: Wenn Sie MovieJack über Nacht arbeiten lassen, sind Sie am nächsten Morgen glücklicher Besitzer des konvertierten Materials. Einmal gestartet, verzichtet das Programm gänzlich auf Anwenderinterventionen. Nur in dem Fall, dass Videomaterial auf mehr als ein Medium gebrannt werden muss, werden Sie aufgefordert, einen neuen Rohling in den Brenner zu legen. Diese Aufforderung ist allerdings unvermeidlich – auch wenn wir Ihnen liebend gerne selbst hier eine Lösung angeboten hätten ...

Den Fortschritt des Prozesses haben Sie jederzeit im Blick: Zum einen durch die Statuszeile und dem darunter liegenden Fortschrittsbalken, zum anderen durch das Bildfenster, welches einen Einblick in die aktuell bearbeitete Stelle des Films gewährt.

Über die Schaltfläche Abbrechen (zu der sich die Jack it-Schaltfläche wandelt, wenn der Vorgang gestartet worden ist) können Sie den Vorgang zu jedem beliebigen Zeitpunkt beenden. Bedenken Sie jedoch, dass Sie zwar das bis zum Abbruch-Zeitpunkt konvertierte Material verwenden können, MovieJack aber den Konvertierungsvorgang nicht wieder an der Abbruchstelle aufnehmen kann, sondern von vorne beginnen muss. (--> Details)

Schritt 9: Betrachten und Genießen. Die von MovieJack erstellten Video- und Super Video-CDs entsprechen vollständig den Spezifikationen, das heißt, Sie können sie sowohl an Ihrem PC über einen gängigen Software-Player als auch am Fernseher über einen Video-CD- oder einen CD-I-Player mit Video-CD-Modul betrachten. Darüber hinaus sind auch viele DVD-Player in der Lage, die Scheiben zu erkennen und wiederzugeben. Ob Ihr Gerät dazu gehört, sollte im Handbuch zu Ihrem Laufwerk vermerkt sein. (--> Details)


Mit MovieJack DVDs rippen und brennen

[DVD einlegen]

[MovieJack starten]

[Funktion 'Rippen und Brennen' auswählen]

[Die Kopieroptionen]

[Die DVD-Optionen]

[Die Qualitäts-Optionen]

[Brenner-Einstellungen]

[Jack it!!]

[Betrachten]


DVD einlegen

Nehmen Sie eine in Ihrem Besitz befindliche Original-DVD und legen Sie diese in Ihr DVD-ROM-Laufwerk. MovieJack unterstützt Filmmaterial im europäischen PAL-Format und im US-amerikanischem NTSC (mehr zu PAL und NTSC finden Sie im Anhang).

Der sogenannte Regionalcode ist übrigens kein Thema für MovieJack – solange die DVD nur im PAL-Format vorliegt. Da MovieJack den DVD-Inhalt über den Datenbus abgreift, bleibt das Programm von der Hollywood-Sperre gänzlich unbeeindruckt (auch zum Regionalcode finden Sie im Anhang weitere Details).

Auch über einen eventuellen Kopierschutz brauchen Sie sich keine Gedanken machen. Weder der analoge Schutz, der eine Kopie der DVD auf Videobänder verhindern soll, noch die gebräuchliche digitale Kopierschutz-Maßnahme CSS greift bei MovieJack.

--> MovieJack starten


MovieJack starten

Starten Sie das gewünschte Programm-Modul (in diesem Fall MovieJack Ripper) über den MovieJack -Starter im System-Tray oder aber – wenn der Starter nicht automatisch mit dem Hochfahren des Systems geladen worden ist – über das Windows-Startmenü aufrufen. Dazu klicken Sie als Erstes auf die bekannte Schaltfläche Start in der Windows-Menüleiste.

  • Unter dem dort aufgelisteten Eintrag Programme finden Sie neben anderen Anwendungs-Verknüpfungen auch einen Eintrag namens MovieJack 2.
  • Ein Klick auf den Untereintrag mit dem Namen des jeweiligen Programm-Moduls schließlich lädt dieses in den Arbeitsspeicher.

Der MovieJack-Ripper benötigt trotz seiner kompakten Programmgröße einen kleinen Moment, bis die Anwenderoberfläche erscheint. Dies liegt an den umfangreichen Analysen, welche das Programm beim Start vornimmt, um den User kurz darauf beispielsweise über die richtigen Quell- und Tonspuren der eingelegten DVD unterrichten zu können.

Sollte die Programmoberfläche bereits sichtbar sein, Sie aber eine zu kopierende DVD erst nach dem Start eingelegt haben, wird das Laufwerk nachträglich aktualisiert – spätestens mit einem Klick auf die Schaltfläche Quelle.

Wollen Sie das Programm beenden, klicken Sie bitte auf das Kreuz rechts oben. MovieJack verschwindet dann unvermittelt wieder aus dem Arbeitsspeicher. Der Strich minimiert das Fenster – wie unter Windows üblich.

Ansonsten teilt sich die Anwenderoberfläche deutlich sichtbar in zwei Hälften:

  • Die linke Hälfte besteht aus einem Vorschaufenster, welches später beim Rippen das jeweils aktuell bearbeitete Bild anzeigt, sowie einer Zeit- und einer Fortschrittsleiste.
    Die Zeitleiste zeigt die aktuelle Position des Films an, die Fortschrittsanzeige bildet die bereits vollbrachte Arbeit des Rips ab – beziehungsweise die noch zu leistende. Darunter finden Sie die gleichen Informationen noch einmal als Text.
    Über die Schaltfläche Hilfe kann die Programmhilfe aufgerufen werden, über den Assistent der Konfigurations-Assistent, den Sie bereits während der Installation kennen gelernt haben. Über die Info-Schaltfläche rufen Sie Informationen zum Programm ab. Der große rote Knopf mit der Aussage Jack it! startet den jeweils ausgesuchten Vorgang.
  • Die rechte Hälfte der Programm-Oberfläche beherbergt die Einstellungen für das Rippen, beziehungsweise dem Brennen.

---> Funktion 'Rippen und Brennen' auswählen


Funktion 'Rippen und Brennen' auswählen

Funktion ‚Rippen und Brennen’ auswählen

Nun geht’s ans Eingemachte. Das Programm ist gestartet und wartet darauf, dass Sie die eine oder andere Eingabe vornehmen, als Erstes die Entscheidung darüber, was Sie überhaupt mit der eingelegten DVD vorhaben. Dazu stehen unter dem Menüpunkt Funktionen – zu finden oben rechts im Programmfenster – mehrere Aktionen zur Auswahl, an erster Stelle diejenige, die jetzt ausgewählt werden soll: Rippen und Brennen:

Die Rippen und Brennen-Funktion sorgt dafür, dass MovieJack das Videomaterial (inklusive Tonspur) der eingelegten DVD kopiert, es On the Fly zu MPEG- oder AVI-Material konvertiert und nach vollbrachter Arbeit den Brennvorgang startet. Das Programm erledigt alle anfallenden Arbeiten ohne jegliche Anwenderintervention und bietet somit die ideale Basis für einen unbeaufsichtigten Kopiervorgang. Angesichts des Zeitaufwands, den die Umkodierung so mancher DVD verschlingt und die man deshalb gerne auf die Nacht verschiebt, ist dies sicher eine angenehme Eigenschaft des Programms. Nur beim eventuellen Wechseln eines Rohlings (falls eine Kopie auf mehr als ein Medium geschrieben wird) muss die Anwendung logischerweise passen.

Neben der Funktion Rippen und Brennen finden Sie an dieser Stelle auch noch andere Menüpunkte, die weiter unten besprochen werden.

  • Nur Rippen: Die Auswahl dieser Funktion spart den Brennvorgang aus, entspricht aber ansonsten dem Ablauf der Funktion Rippen und Brennen. Eine DVD wird ausgelesen und im gewünschten Zielformat auf Festplatte gespeichert.
  • Nur Brennen: Wählen Sie diese Funktion, wenn Sie planen, einen bereits gerippten und konvertierten Film auf CD zu brennen.
  • Vorschau: Hierüber können Sie sich die ausgesuchte Filmspur anzeigen lassen
--> Die Kopieroptionen


Die Kopier-Optionen

[Die Quellspur]

[Das CD-Image]

[Das Ziel-Format]


Die Quellspur

Auf nahezu jeder DVD-Video finden sich mehrere Filmspuren, welche sich allesamt in einem Ordner mit der Bezeichnung VIDEO_TS tummeln. Damit nun aber der Anwender sich nicht durch alle hier in diesem Verzeichnis vertretenen Dateien hindurchkämpfen muss, bis er die richtige gefunden hat, trifft MovieJack eine Vorauswahl, indem es sämtliche Spuren analysiert und dem User jene anbietet, in denen Videomaterial zu finden war. Dies sind neben dem Hauptfilm beispielsweise spürbar kürzere Trailer oder sonstige Extras wie ein Making of.

Der Film selber besitzt mit sehr großer Wahrscheinlichkeit die längste Spieldauer aller gefundenen Spuren und bietet sich somit zur sofortigen Auswahl an.

MovieJack listet ihnen die gefundenen Spuren mit folgenden Merkmalen auf: Neben der Nummer der vorgefundenen VOB-Datei (das sind jene mit Videoinhalten), gibt MovieJack die Länge des Titels preis, angegeben in Stunden, Minuten und Sekunden (HH:MM:SS), also beispielsweise 01:46:55.

Nachdem der Titel ausgewählt worden ist, braucht das Programm unter Umständen ein ganz klein wenig Zeit, die zugehörige(n) Datei(en) einzulesen.

Tipp: Einige DVD-Videos wehren sich auf ganz besondere Weise, von Programmen wie MovieJack zur Kenntnis genommen zu werden. Dann kommt es kurzfristig zu einer Fehlermeldung. Ist dies bei einer Ihrer DVDs der Fall, reicht es, einen herkömmlichen DVD-Software-Player zu starten und den Inhalt der Scheibe ganz kurz anzuspielen. Danach erkennt auch MovieJack die DVD und kann sie kopieren. (Es ist übrigens nicht notwendig, dass der Software-Player während des Kopiervorgangs nebenbei aktiv bleibt.)

--> Das CD-Image


Das CD-Image

Legen Sie den Zielort der Imagedatei fest. Eine DVD-zu-CD-Kopie kann auf Grund des langen Komprimierungs/Konvertierungsprozesses nicht in Echtzeit auf CD gebrannt werden. Deshalb muss dem Programm mitgeteilt werden, wo es den zu rippenden Film als Image auf Festplatte zwischenlagern kann.

MovieJack benötigt zum Zwischenspeichern der gerippten DVD-Video genügend Platz auf Festplatte. Bedenken Sie, dass je nach Umfang der Original-DVD und gewünschtem Konvertierungsformat eine oder mehrere Dateien in der Größenordnung von jeweils 700 MB anfallen können. Mit um und bei 2 Gigabyte sollten Sie sich aber auch bei Super Video-CD-Material auf der sicheren Seite bewegen ... pro Film natürlich.

Über die Schaltfläche [...] starten Sie eine Suchroutine, mit deren Hilfe Sie den gewünschten Speicherort über die Windows-bekannten Wege aufsuchen können.

--> Das Zielformat


Das Zielformat

Das Zielformat wurde bereits mit dem Installations-Assistenten festgelegt. Je nachdem, ob man mit der Wahl noch einverstanden ist oder nicht, kann man an dieser Stelle das Format gegebenenfalls ändern. Zur Auswahl stehen nach wie vor Video-CD, Super Vi-deo-CD, AVI und Handheld.

Wird AVI oder Handheld erkoren, erscheint nach Betätigen des Jack it-Buttons ein weiteres Auswahlfenster, in dem die verschiedenen im System vorgefundenen Codecs aufgelistet sind. MovieJack unterstützt alle vorhandenen Codecs, einschließlich DivX. Die Feineinstellung des jeweiligen Codecs erfolgt allerdings über die Schaltfläche Optionen. Der Grund hierfür liegt darin, dass jeder Codec seine eigenen Einstellungsdialoge mitbringt.

Zu Handheld-Movies: Sinn und Zweck dieses ‚Formats' ist es, Filme sehr klein zu rippen, damit diese auf PocketPCs und/oder Handhelds abgespielt werden können. Wie bei der Auswahl des AVI-Formats erscheint nach dem Anklicken des Jack it-Buttons ein weiteres Auswahlfenster zur Bestimmung des zu verwendenden Codecs. Aufgrund des angestrebten minimalen Speicherbedarfs empfiehlt es sich, den leistungsfähigen DivX-Codec zu nutzen (der Codec kann sowohl als Freeware als auch als eine leistungsfähigere kommerzielle Pro-Version von der Webseite des Anbieters DivX Networks http://www.divx.com heruntergeladen werden.

Derzeit sind drei Qualitätseinstellungen vorgesehen:

  • Größenoptimiert: Hierbei wird dafür gesorgt, dass die resultierenden Dateien sehr klein gehalten werden. Der Preis, den man für den geringen Speicherbedarf bezahlen muss, liegt in einer geringen Bildqualität.
  • Normal: Diese Einstellung hinterlässt etwas größere Dateien, deren Bildqualität ist allerdings besser als bei der größenoptimierten Einstellung. Speicherbedarf: etwa 0,9 bis 1,5 Megabyte pro Filmminute.
  • Qualitätsoptimiert: Hierüber lässt sich die best machbare Bildqualität für einen Handheld-Film realisieren. Der Platzbedarf ist dafür aber auch höher als bei den anderen beiden Optionen (etwa 1,2 - 2 Megabyte Pro Filmminute.

Unter DivX entsprechen die Einstellungen:

  • Größenoptimiert: Encoding-Bitrate von 100 kbit/s
  • Normal: Bideobitrate von 150 kbit/s
  • Qualitätsoptimiert: Videobitrate von 250 kbit/s

Wichtig: Es ist sehr wichtig, dass Sie den DivX-Codec anweisen im 1-pass-Algorithmus zu arbeiten.

--> Die DVD-Optionen


Die DVD-Optionen

[Das Bild-Seitenverhältnis]

[Die Sprache]

[Untertitel]


Das Seitenverhältnis

Mit dem Seitenverhältnis (oder auch Aspect Ratio) ist schlicht und ergreifend die ‚Größe’ gemeint, in der MovieJack den gerippten Film ablegen soll. Zur Zeit unterstützt das Programm das europäische PAL- sowie das US-amerikanische NTSC-Format jeweils in 4:3 Letterbox (mit schwarzen Streifen oben und unten) und 4:3 Pan & Scan (Vollbild, wobei bei Breitwandfilmen links und rechts Bildmaterial weggeschnitten wird) sowie 16:9 Fullscreen (Breitwand). Beim Breitwandformat erscheinen auf einem normalen 4:3-Fernseher oben und unten schwarze Balken.

Das Grundformat richtet sich immer nach der Vorgabe der ausgewählten VOB-Datei. Die Option gibt übrigens immer nur das Verhältnis für die Ausgabe an, so dass es unter Umständen zu Verzerrungen kommen kann.

Auskunft darüber, in welchem Format der zu rippende Film auf der DVD vorliegt, gibt Ihnen unter Umständen die Rückseite der Verpackung. Dort ist in der Regel das Darstellungsformat aufgedruckt. Übernehmen Sie diese Angabe.

Wenn Sie im Darstellungsfenster die Echtzeitabbildung des gerippten Filmes begutachten, wird Ihnen eine falsche Einstellung des Filmformats sofort auffallen, da das Bild entweder gestaucht oder in die Länge gezogen erscheint.

Falls Sie einen Film im falschen Format gerippt haben, muss nicht zwangsläufig die gesamte Arbeit umsonst gewesen sein. Unter Umständen kann Ihr Software- oder Hardware-DVD-Player das richtige Format errechnen und Ihnen damit trotzdem zum sauer verdienten Filmgenuss verhelfen.

--> Die Sprache


Die Sprache

Einer der Vorzüge der DVD-Video liegt darin, dass Videomaterial mit unterschiedlich vielen Sprachspuren ausgerüstet werden kann.

Für die (Super) Video-CD oder AVI-Filme gilt so viel Auswahl leider nicht. Sie müssen sich für eine Sprachspur entscheiden. MovieJack zeigt Ihnen dazu in dem Menüpunkt Sprache alle gefundenen Sprachfassungen an. Wählen Sie die Sprache aus, die Sie gerne hätten. (Einen Hinweis auf das auf der DVD verwendete Audioformat finden Sie auf der Rückseite der DVD-Verpackung. Manchmal lassen sich die Hersteller sogar zu einem Hinweis auf die genutzten Kanäle hinreißen, beispielsweise Dolby Digital Mono, Dolby Digital Stereo oder Dolby Digital 5.1.

--> Untertitel


Untertitel einrichten

Auch ein anderes Feature der DVD kann auf Video-CD gerettet werden: Die Untertitel.

Fast jede DVD verfügt über Untertitel. Entweder sind es Sprachspuren, die mit Untertiteln einer anderen Sprache ausgerüstet werden, oder aber es handelt sich um Hilfen für Hörgeschädigte. Diese geben dann nicht nur das gesprochene Wort als Text wieder, sondern fügen auch noch andere Hinweise ein, die für das Verständnis des Films als wichtig erachtet werden.

MovieJacks Untertitel-Menü listet alle gefundenen Untertitel auf. Wie bei der Tonspur kann nur eine Sprache ausgewählt werden, die dann übernommen wird. Die Untertitel erscheinen bei der Wiedergabe des fertigen Videos übrigens fortwährend und können nicht ausgeblendet werden.

--> Die Qualitäts-Optionen


Die Qualitäts-Optionen

[Qualität]

[Sound]


Bild-Qualität

Hierüber legen Sie die Qualität fest, mit der Ihr Film kopiert werden soll – jeweils speziell für das ausgewählte Format. Allerdings steigt mit den Ansprüchen an die Bildgüte auch die Zeit, die der Encoder zum Konvertieren des Materials benötigt. Zur Auswahl stehen: Schnell (akzeptable Bildqualität, schnelle Encodierung), Gut (gute Bildqualität, langsamer Encodierungsprozess) und Beste (sehr gute Bildqualität und sehr langsamer Encodierungsprozess).

Die Qualitäts-Optionen bestimmen, wie stark nach Bewegungen im Bild gesucht werden soll. Bei der geringsten Qualitätseinstellung (Schnell) wird zwar der Encoder entlastet und arbeitet entsprechend schneller, dafür muss man bei Massenszenen und vielen Bewegungen allerdings unter Umständen mit Blöckchenbildungen im Bild leben.

--> Sound


Der Sound

Hierüber können Sie die zu kopierende Soundspur auswählen, derzeit wahlweise Dolby Surround oder Stereo. Die Tonspur wird automatisch normalisiert.

Beachten Sie: Beim Erstellen von Video-CDs wird der Ton auf jeden Fall nur in Stereo hinterlegt; im Bedarfsfalls wird er herunterkonvertiert. Auch Super Video-CDs können nicht mit jeder Art Sound 'verwöhnt' werden – und bei AVI-Dateien, die Ihrer Natur nach eine größere Flexibilität beim Definieren der Soundqualität erlauben, steigt die Größe der Videodatei automatisch mit der Güte der Soundkonvertierung.

--> Brenner-Einstellungen


 Brenner-Einstellungen

[Die CD-Größe]

[Anzahl der CDs]

[Recorder und Geschwindigkeit]


Die CD-Größe

Als vorletzten Schritt vor dem gemütlichen Zurücklehnen bleiben nur ein paar Brennereinstellungen. Zunächst einmal verlangt das Programm nach der Auswahl der zu verwendenden Rohlingsgröße. Zur Verfügung stehen die Kapazitäten 74, 80, 90 und 99 Minuten sowie Unbegrenzt.

Die Angabe der Rohlingsgröße ist insofern wichtig, als dass das gerippte Videoimage, welches auf Festplatte zwischengespeichert wird, der angegebenen Rohlingsgröße entsprechend geschnitten wird. Angenommen, Sie wollen eine DVD mit einer Filmlänge von 90 Minuten zu einer Video-CD machen, dann wird die gerippte Video-CD-Datei bei der Verwendung eines 90 Minuten-Rohlings überhaupt nicht geschnitten, bei der Verwendung eines 74 Minuten-Rohlings hingegen schon. Über den Daumen gepeilt lassen sich bei einer Rohlings-Kapazität von 74 Minuten ungefähr etwas über 80 Minuten Videomaterial unterbringen. Bleibt ein Rest von zehn Minuten, der automatisch in einer zweiten Datei angelegt und auf einen zweiten Rohling gebrannt wird.

Die Größe der CD, auf die der Film gebrannt werden soll, muss auf jeden Fall angegeben werden – auch wenn man eigentlich nur Rippen will. Ein nachträgliches Splitten eines so großen Images würde unverhältnismäßig lange dauern.

Bei Unbegrenzt wird der Film in eine einzige, große Datei gerippt. Beachten Sie hierbei aber, dass je nach gewähltem Codec und Komprimierungsgrad sowie der originalen Filmlänge sehr große Ausgangsdateien resultieren können. Unter Windows 9x/ME und dem dort verwendeten Dateisystem FAT 32 sind als oberste Grenze 2 Gigabyte festgelegt. Erst unter Windows NT/2000/XP ist es möglich, auch größere Dateien anzulegen – sofern man als Dateisystem NTFS nutzt. Zu Ihrer Unterstützung überprüft MovieJack die jeweiligen Gegebenheiten vor dem Rippen.

Zu Handheld-Movies: Das ‚Brennen' geschieht bei Handheld-Movies natürlich nicht auf die herkömmliche Art und Weise über optische Speichemedien. Statt mit CD-Rs haben Sie als Anwender es jetzt mit Speicherkarten zu tun, und die Brenner-Einstellungen sind ausgegraut.

Dementsprechend ändert sich die Einstellung CD-Größe zur Einstellung Karten-Größe. Gemeint sind Speicherkarten wie Memory Sticks, Compact Flash-Karten und so weiter. An auswählbaren Größen stehen zur Verfügung: 32, 64, 128, 256 und 512 Megabyte. Je nach ausgewählter Kartengröße werden die Videos in den entsprechenden Größen gesplittet und können vom Anwender nach Beendigung des Konvertierungsvorgangs auf die Karten kopiert werden.

--> Anzahl der CDs


Anzahl der CDs

Bei der Erstellung von Super Video-CDs kann den Spezifikationen nach auch mit variablen Bitraten gearbeitet werden. Wird an dieser Stelle eine genaue Anzahl Rohlinge angegeben, wird MovieJack die Bitrate so wählen, dass jeder einzelne Rohling vollständig beschrieben wird. Beachten Sie: Die Einstellungen an dieser Stelle besitzen unter Umständen einen direkten Einfluss auf die Bildqualität – nicht aber auf die Konvertierdauer.

Unter Umständen kann es zu einem Moire-ähnlichem Effekt kommen, wenn man Originale mit hoher Bitrate zu Kopien mit niedrigerer Bitrate konvertiert (gilt so auch für die Konvertierung von einem Format ins andere).

--> Recorder und Geschwindigkeit


Recorder und Geschwindigkeit

Hier legen Sie den zu verwendenden Brenner fest. Da die meisten Anwender nur über ein Laufwerk verfügen, braucht man sich um diese Drop Down-Liste in der Regel nicht übermäßig zu kümmern.

Neben der Rohlingsgröße lässt sich unter den Brennereinstellungen auch die Geschwindigkeit spezifizieren, mit welcher der Rohling beschrieben werden soll.

--> Jack it!!


Jack it!!!

Was bleibt, ist ein Klick auf die Schaltfläche Jack it!!! Das Programm startet sofort mit der Konvertierung des Materials. Die Schaltfläche selber ändert sich zu Abbrechen.

Je nach Menge und Art des Ursprungsmaterial dauert der Prozess unterschiedlich lange. Kurze Filme und Schwarz-Weiss-Aufnahmen benötigen logischerweise weniger Zeit als längere Movies, die darüber hinaus auch noch aus viel bewegungsreichem und/oder buntem Material bestehen. Auch das gewünschte Format hat Auswirkungen auf die Zeit, die zur Erstellung benötigt wird. So dauert die Umwandlung zu Super Video-CD-kompatiblem Material unter Umständen doppelt so lange, wie die Konvertierung zu MPEG-1 (Video-CD).

Der Fortschritt des Konvertierungs-Prozesses wird im Vorschaufenster angezeigt. In der Zeitleiste darunter finden Sie Angaben zur jeweiligen Position des aktuell bearbeiteten Bildes und in der Fortschrittsanzeige einen schnellen Überblick über die bereits vollbrachte Arbeit des Programms.

Ferner gibt Ihnen dieser Teil der Programmoberfläche schriftliche Auskunft über die bereits vollbrachte Arbeit (in Prozent), die aktuelle Größe der Videodatei, die bereits aufgewendete und die noch zu rendernde Zeit (also die Zeit, die das Programm noch zur Umwandlung benötigen wird), angegeben in Stunden, Minuten und Sekunden.

Über die Schaltfläche Abbrechen können Sie den Vorgang zu jedem beliebigen Zeitpunkt beenden. Bedenken Sie, dass Sie zwar das bis zum Abbruch-Zeitpunkt konvertierte Material in der Regel problemlos verwenden können, MovieJack aber den Konvertierungsvorgang nicht wieder an der Abbruchstelle aufnehmen kann, sondern von vorne beginnen muss.

Die Konvertierung muss übrigens nicht notgedrungen über Nacht vonstatten gehen, sondern kann auch bequem im Hintergrund ausgeführt werden, während man am Rechner wie gewohnt arbeitet. Zwar dauert dann alles etwas länger, weil sich die Anwendungen die Prozessorzeit teilen müssen, aber prinzipiell steht dem nichts entgegen.

--> Betrachten


Betrachten

Die von MovieJack erstellten Video-CDs entsprechen den Konventionen und können in der Regel sowohl an Ihrem PC über einen Software-Player als auch am Fernseher über einen Video-CD- oder einen CD-I-Player mit Video-CD-Modul betrachtet werden. Darüber hinaus sind viele DVD-Player in der Lage, (Super) Video-CDs zu erkennen und wiederzugeben. Ob Ihr Gerät dazu gehört, sollte im Handbuch zu Ihrem Laufwerk vermerkt sein. Einzig die Unterstützung von MPEG-4-komprimiertem Material in AVI-Containerdateien steckt noch in den Kinderschuhen. Bislang gibt es nur ein Laufwerk, welches sich auf diese Format versteht (Stand Oktober 2002).


Nur Rippen

Die Funktion Nur Rippen entspricht nahezu exakt der Funktion Rippen und Brennen, einzig der Brennvorgang wird hierbei ausgespart. Hier wie dort kopiert MovieJack das Videomaterial der eingelegten DVD inklusive der Tonspur, konvertiert es On the Fly zum ausgesuchtem Video-Format und speichert es als Videodatei im gewünschtem Format auf Ihrer Festplatte. Auch hier erledigt das Programm alle anfallenden Arbeiten vollautomatisch und benötigt keinerlei Aufsicht. Der Zeitaufwand ist fast genauso groß wie beim Rippen und Brennen, da die Zeit, die der abschließende Brennvorgang benötigt, außer bei älteren 2-x-Speed-CD-Recordern bei der Erstellung kaum ins Gewicht fällt.

Zur Vorgehensweise konsultieren Sie bitte das vorherige Kapitel (Mit MovieJack DVDs rippen und brennen). Der siebente Schritt (die Einstellungen zum Brennvorgang) wird dabei zwangsläufig außer Acht gelassen.

Die fertig gerippte und zum jeweiligen Format konvertierte Datei kann jederzeit mit einem gängigen Software-Player betrachtet werden, so lange dieser in der Lage ist, MPEG-, beziehungsweise AVI-Dateien abzuspielen. Details hierzu sollten in den Dokumentationen zu den jeweiligen Programmen zu finden seein. So spielt der Windows Media Player ab Version 7.x zwar MPEG-Dateien ab, nicht aber DivX-Videos

Zur Herstellung einer Video-Cd welcher Art auch immer unter Nutzung des bereits gerippten Materials können Sie MovieJack oder eine andere Brenn-Software heranziehen – so lange diese die für das jeweilige CD-Format notwendige Strukturen bereit stellt


Nur Brennen

Die Funktion Nur Brennen verzichtet auf den Auslese- und Konvertierungs-Vorgang und verhält sich somit genau umgekehrt zur Funktion Nur Rippen. Beim Nur Brennen werden sämtliche Schritte außer der Auswahl des Images und den Brennereinstellungen ausgespart.

Wählen Sie die Nur Brennen-Funktion, wenn Sie planen, eine vorher gerippte und konvertierte Datei von Festplatte auf einen Rohling zu schreiben, um daraus ein (wie auch immer geartetes) Video zu erstellen. (Zu Details lesen Sie bitte die entsprechenden Beschreibungen im Abschnitt Mit MovieJack DVDs rippen und brennen. Der Unterschied liegt einzig darin, dass die meisten Schritte des ursprünglichen Kapitels hier keine Bedeutung haben; einzig die Angaben zum Image und die Recorder-, beziehungsweise Brenn-Einstellungen müssen gemacht werden.

Rein theoretisch kann MovieJack übrigens auch jede andere verfügbare MPEG-1-, MPEG-2- oder MPEG-4-Datei verwerten. Es muss allerdings darauf geachtet werden, dass zumindest die MPEG-1- und -2-Dateien die Spezifikationen zur (Super) Video-CD einhalten. Dies ist nicht automatisch bei jeder MPEG-Datei gegeben, die nicht von MovieJack selber erstellt wurde.


CD-RW-Rohlinge verwenden

CD-RW-Rohling verwenden

Diese Funktion liegt in der aktuellen MovieJack-Version 2.0 nicht mehr vor. MovieJack löscht einen bereits beschriebenen CD-Rewritable-Rohling automatisch, wenn dieser als Speichermedium eingelegt worden ist und beschrieben werden soll.


Die Vorschau

Die Vorschau dient der Überprüfung der gemachten Einstellungen und entspricht in allen Funktionen der bereits beschriebenen Funktion Rippen und Brennen (siehe auch den Abschnitt Mit MovieJack DVDs rippen und brennen). Der einzige Unterschied liegt darin, dass Videodateien weder erstellt noch gebrannt werden können.

Mittels der Vorschau-Funktion können Sie beispielsweise ausgesuchte Filmspuren anzeigen lassen und die gewünschten Einstellungen zum Bildformat überprüfen.


Mit MovieJack konvertieren

Der MovieJack Converter dient der Umwandlung von gerippten Filmen in andere Formate. So können Sie zum Beispiel ein MPEG-2-Video zu MPEG-1 oder DivX konvertieren und dann eine andere Art von CD erstellen, als ursprünglich vorgesehen. Als Quelle kommen MPG-, MPEG- und VOB-Dateien in Frage, also MPEG-1- (VCD) und MPEG-2-Material (SVCD und DVD). Die Umwandlung kann in eines der MPEG-Formate (1 oder 2) oder AVI/Handheld erfolgen und hinterlässt einzelne Videodateien. Die entsprechenden Video-CDs können mithilfe des Rippers (Funktion: Nur Brennen) erstellt werden.

Um den Konverter zu starten, klicken Sie im MovieJack-Startmenü-Eintrag auf MovieJack Converter oder im System-Tray-Icon auf den gleichnamigen Eintrag.

Das daraufhin startende Programmfenster des Konverters besitzt ein ähnliches Erscheinungsbild wie der Ripper, die Unterschiede liegen aber in gewandelten Funktionsbezeichnungen und natürlich darin, dass einige Einstellungen vollständig fehlen und andere dafür hinzugekommen sind. Für eine Vorschau sorgt wie beim Ripper die gleichnamige Funktion, zu erreichen über Hauptfunktion > Funktion und ein Klick auf den Jack it-Button.


Die Kopier-Optionen

Die zu konvertierende Datei suchen Sie über die Eingabemaske Quelldatei aus (über die Suchen-Schaltfläche [...] können Sie die gewünschte Datei ausfindig machen).

Die Zieldatei (also die Datei, die das zu konvertierende Material beinhalten soll) geben Sie gleich unter der Eingabezeile für die Quelldatei ein. Ferner wird an dieser Stelle wird die genaue Festlegung des Zielformats fällig. Wie gewohnt kommen in Frage: Super Video-CD (hinterlässt MPEG-2-Material), Video-CD (hinterlässt MPEG-1-Material) und AVI, beziehungsweise Handheld-Movie-Dateien (hinterlässt MPEG-4-, DivX- (empfohlen) oder das Material eines beliebig anderen registrierten Codecs).


Die Qualitäts-Einstellungen

Die Qualitätseinstellungen sind die gleichen, wie Sie es bereits vom Rippen her gewohnt sind (siehe auch Schritt 6 im Abschnitt Mit MovieJack DVDs rippen und brennen). Zur Auswahl stehen hier wie dort Schnell, Gut und Beste. Ebenfalls wie üblich gilt: Eine bessere Bildqualität wird durch eine längere Konvertierungsdauer erkauft.

Die Qualität einer AVI-Datei wird durch die zum Encoder gehörenden Einstellungsdialoge reguliert (gilt auch für Handheld-Movies). Zu Handheld-Movies lesen Sie bitte auch die Ausführungen in Schritt 4 (Das Zielformat) des Kapitels Mit MovieJack DVDs rippen und brennen.


Splitoptionen

CD-Größe

Es mag ein wenig befremdlich erscheinen, an dieser Stelle die Einstellungen zur Medien-Kapazität, beziehungsweise zur Größe der Rohlinge zu finden, die man plant, einzusetzen. Für einen späteren Brennvorgang ist es aber ungemein wichtig, dass die Images gleich in der richtigen Größe vorliegen. Angenommen, man besäße ein 1,3 Gigabyte großes Images, welches auf CD gebrannt werden soll, dann steht vor dem Schreib- ein zeitaufwändiger Splitvorgang.

Analog zur CD-Größe verlangt ein Handheld-Movie an dieser Stelle die Angabe der Größe der zu verwendenden Speicherkarte.

Anzahl CDs

Abgesehen davon bestimmt die maximale Anzahl der Discs, die an dieser Stelle festgelegt wird, auch die Qualität des zu erstellenden Videos mit, insofern das gewünschte Format eine Anpassung der Bitrate zulässt. So wird bei hier wenig angegebenen Discs automatisch eine geringere Bitrate gewählt, bei mehr angegebenen eine höhere.

Sie können beispielsweise eine Super Video-CD mit hoher Bitrate in eine mit niedriger konvertieren, indem Sie schlicht die Anzahl der CDs ändern – allerdings kann es unter Umständen zu einem Moire-ähnlichem Effekt kommen.

Die Anzahl der Speicherkarten bei Handheld-Movies ist bereits mit der eingestellten Bildqualität und der eingestellten Größe der Speicherkarten festgelegt und kann nicht mehr geändert werden.


Videoschnitt mit MovieJack

Der MovieJack-Cutter dient dem Videoschnitt, also dem Entfernen und Hinzufügen von Videomaterial, im Fachjargon auch Szenen genannt. So können zum Beispiel Werbepausen aus TV-Material herausgeschnitten und umgekehrt einzelne Filmschnipsel zu einem neuen Film zusammengefügt werden.

Um den MovieJack-Cutter zu starten, suchen Sie entweder den entsprechenden Eintrag im Startmenü oder jenen im System-Tray auf.

Die Programmoberfläche ist auch hier wieder zweigeteilt. Linker Hand sehen Sie das gewohnte Preview-Fenster und darunter liegend die Fortschrittsanzeige. Ebenfalls hier angesiedelt ist die Eingabemaske zur Auswahl der Quelldateien sowie eine Schneidefläche und ein Button zum Hinzufügen der gerade bearbeiteten Szene in die rechter Hand gelegene Liste der zusammenzufügenden Dateien.


Vorgehensweise

Wollen Sie nun eine Filmdatei bearbeiten ...

  • ... laden Sie als erstes eine entsprechende AVI-Quelldatei über die jeweilige Schaltflächen oder mittels direkter Eingabe. Beachten Sie bitte, dass der Cutter nur unkomprimierte AVI-Dateien akzeptiert – also keine DivX- und MPEG-Videos.
  • Danach suchen Sie mithilfe des Schiebereglers unterhalb des Vorschaufensters den Beginn der zu schneidenden Szene auf und markieren dessen Anfangspunkt über die kleine Schaltfläche am äußersten rechten Rand des Schiebereglers.
  • Verschieben Sie nun den Regler bis zum Endpunkt der zu schneidenden Szene und klicken Sie erneut auf die rechts liegende Schaltfläche. Wie Sie sehen, wird der zu entfernende Abschnitt markiert.
  • Klicken Sie nun auf Szene hinzufügen, wird die Videodatei mit den aktuellen Schnittmarken in die Liste der zusammenzufügenden Dateien aufgenommen.

Unterhalb der Liste finden Sie einige Buttons, mit denen Sie eine in der Liste markierte Szene modifizieren können. Sie können dabei ...

  • ... die Reihenfolge ändern, indem Sie eine Szene einer anderen voranstellen (Hoch), einer Szene folgen lassen (Runter), an den Anfang der zu erstellenden Videodatei legen (Start) oder aber an deren Ende.
  • Szenen duplizieren: Hierüber wird eine Szene kopiert.
  • Die Schaltfläche Einfügen sorgt dafür, dass eine zuvor duplizierte Szene an beliebiger Stelle innerhalb der zu schreibenden Videodatei eingefügt werden kann.
  • Mit Herauslöschen schließlich lassen sich Szenen aus der Liste entfernen.

Ferner können Sie über die entsprechende Schaltfläche in der rechten Fensterhälfte das gesamte aktuelle Projekt abspeichern, um es zu einem späteren Zeitpunkt weiter zu bearbeiten. Abgespeicherte Projekte lassen sich über die Schaltfläche Laden wieder in die Arbeitsoberfläche zurückholen.

Über die Schaltfläche Ausgabedatei schließlich bestimmen Sie Ort und Namen der endgültigen (geschnittenen und zusammengefügten) Datei.

Wichtig: Achten Sie darauf, dass MovieJack genügend Festplattenplatz zum Ablegen der temporären Dateien sowie zur Speicherung des fertigen Videos vorfindet.

Wenn alle zu schneidenden Szenen ‚im Kasten sind’, klicken Sie auf Jack it und wählen Sie bei Bedarf den entsprechenden Encoder aus. Nach einem Klick auf Beenden beginnt der Videoschnitt-Vorgang. Die markierten Szenen werden entfernt und anschließend alle in der Liste befindlichen Dateien zusammengefügt


Besonderheiten

Die einmal eingefügten Schnittmarken einer Szene können nicht nachträglich verändert werden, wenn sich die Szene bereits in der Liste der zusammenfügenden Dateien befindet. Soll dies trotzdem geschehen, müsste die jeweilige Szene zunächst einmal aus der Liste herausgelöscht, wiederholt bearbeitet und neu eingefügt werden.

Zum Brennen der fertigen Datei(en) muss man, wie beim MovieJack Converter, den MovieJack Cutter verlassen und das Modul MovieJack Ripper aufrufen (siehe auch den Abschnitt Nur Brennen).


Einstellungen

Über die Schaltfläche Einstellungen rufen Sie ein kleineres Dialogfenster, über das Sie einige Optionen eingeben können:

  • Codec: Hier spezifizieren Sie den Codec, der für die Arbeiten standardmäßig eingesetzt werden soll.
  • Pfadeinstellungen: Legen Sie an dieser Stelle die Pfade für die temporären Dateien fest, die während des Schneidens und Zusammenfügens anfallen. Zur besseren Systemleistung empfiehlt es sich, zwei verschiedene Verzeichnisse auf unterschiedlichen Platten anzulegen.
  • Allgemeine Einstellungen: Die Optionen an dieser Stelle dienen kleineres Diensten, etwa,
    • Ob der Einstellungsdialog des jeweils ausgesuchten Encoders vor dem Beginn der Arbeiten angezeigt werden soll, um eventuelle späte Änderungen machen zu können.
    • Ob die temporären Dateien nach Beendigung des Prozesses gelöscht werden sollen.
    • Ob das Medium gerendert werden soll, wenn auf die Szenenliste geklickt wird.
    • Ob die finale Datei nach allen Arbeiten automatisch abgespielt werden soll.


Die virtuellen Laufwerke

Eine der neuen Besonderheiten von MovieJack 2 ist die Fähigkeit des Programms, DVDs vollständig (also nicht nur bestimmte Filmspuren) in so genannte Imagedateien auf Festplatte zu kopieren. So ein Image enthält dann eine exakte 1:1-Kopie der gesamten DVD, den Film ebenso wie sämtliche Extras, Tonspuren, Sprachen, eventuelle Computerdaten und Menüs.

Lädt man ein von MovieJack erstelltes DVD-Image in eines der beiden von MovieJack während der Installation eingerichteten virtuellen Laufwerke, verhält dieses sich wie die Original-DVD, das heißt, das System ‚denkt’, bei der Imagedatei handele es sich um eine real existierende DVD, die in einem ebenso realen Laufwerk steckt. Derart ausgetrickst, lässt das Betriebsystem dann zu, dass das Image über jeden gängigen Software-Player abgespielt werden kann.

Der Vorteil bei dieser Art der DVD-Sicherung liegt darin, dass eine DVD auf die Schnelle auf Festplatte gesichert, von dort betrachtet und der Film zu einem beliebigen späteren Zeitpunkt in der üblichen Art ausgelesen und kopiert werden kann. Die Qualität des als Image kopierten Film entspricht natürlich dem Original.

Um mit MovieJack Images zu erstellen, beziehungsweise die virtuellen Laufwerke zu verwalten, starten Sie das entsprechende Modul über den Programmpunkt MovieJack Virtuelle DVD.

Wie üblich ist auch hier die Anwenderoberfläche zweigeteilt. Linker Hand sehen Sie die Funktionen zur Image-Erstellung, rechter Hand jene zur Verwaltung der virtuellen Laufwerke.


Images erstellen

Wählen Sie das DVD-Laufwerk mit der zu kopierenden Original-DVD aus und geben Sie dann in die Eingabezeile darunter Zielort und Name der zu erstellenden Imagedatei an.

Klicken Sie auf Jack it! - und das war es dann auch bereits. Das Image der DVD wird erstellt und nach Fertigstellung im Listenfeld der Erstellten Images angezeigt.

Achten Sie darauf, dass MovieJack genügend Speicherplatz zum Ablegen des Images vorfindet. Für einseitig bespielte DVDs mit nur einer Datenschicht sind dies rund 5 Gigabyte, für DVDs mit zwei Schichten bereits knapp 9 Gigabyte.


Laufwerke und Images verwalten

Bei Festplatten-Kapazitäten um die 100 Gigabyte, die längst in den Bereich der Normalität gehören, können Sie (vorzugsweise auf gesonderten Partitionen oder extra eingerichteten Verzeichnissen) durchaus zehn und mehr Videos abspeichern. Damit Sie aber bei vielen Images nicht den Überblick verlieren und auch, um eine leichtere Handhabung der Images zu ermöglichen, verfügt MovieJack über eine effektive Laufwerks-Verwaltung.

Die Image-Verwaltung finden Sie ebenfalls im linken Teil des Programmfensters.

Die Liste der erstellten Images ermöglicht es Ihnen unter anderem, ein Image in ein Laufwerk zu laden. Wählen Sie dazu das jeweilige Image aus, klicken Sie auf die Schaltfläche Einfügen und spezifizieren Sie in der nächsten Dialogbox, welches der beiden virtuellen Laufwerke Sie nutzen wollen.

Der Play-Button am Laufwerk (auf der rechten Fensterseite) dient dem Starten des Filmes. Voraussetzung ist allerdings, dass sich im System ein bereits installierter DVD-Softwareplayer befindet. Ist dies nicht der Fall, läuft der Befehl ins Leere.

Ein Klick auf den Eject-Button entfernt das eingelegte Image aus dem virtuellen Laufwerk. Ist kein Image vorhanden, entspricht die Funktionalität des Eject-Buttons derjenigen des Play-Schalters, das heißt, man kann ein Image über ein Explorerfenster suchen.


Einstellungen

Auch für die virtuellen Laufwerke lasse sich noch einige kleinere Einstellungen vornehmen:

  • Laufwerksbuchstabe: Hier finden Sie eine Liste der vorhandenen virtuellen Laufwerke. Falls Sie mit der Vergabe der Laufwerksbuchstaben für die jeweiligen virtuellen Laufwerke nicht besonders glücklich sind, können Sie diese über die Schaltfläche Bearbeiten ändern.
  • Anzahl virtueller Laufwerke: Geben Sie innerhalb der drei möglichen Werte 0, 1 oder 2 die von Ihnen gewünschte Anzahl virtueller Laufwerke an.
  • Dummy Images in leere virtuelle Laufwerke laden: Dummy Images in virtuellen Laufwerken dienen der Differenzierung der ‚Geräte’ in der Exploreransicht. Die Images bekommen damit jeweils einen eigenen Volume-Namen, ein Icon und eine Hilfedatei, die angibt, wie virtuelle Laufwerke funktionieren und wie man Images nutzt. In der Imageverwaltung werden Laufwerke mit Dummy-Images grundsätzlich als ‚Leer’ angezeigt.
  • Teil-Imagegröße: Falls Sie planen, ein zu erstellendes DVD-Image später auf einem Medium zu speichern, welches nicht genügend Speicherkapazität aufweist, um ein solches vollständig aufzunehmen, können Sie hier die maximale Größe des zu verwendenden Mediums eingeben. Das DVD-Image wird dann in passende ‚Happen’ aufgeteilt, die über verschieden viele Medien abgespeichert werden können.


Der Label-Editor

Der MovieJack-Label-Editor wird wie üblich entweder über das Icon im System-Tray oder dem Eintrag des Programms im Windows-Startmenü aufgerufen. Mit dem Start des Programm-Moduls erscheinen zwei Fenster. Das eine enthält die eigentliche Programmoberfläche, das andere eine Tool-Box zum grafischen Gestalten der Labels und Jewel Case-Einlagen.

Um nun selber ein Label zu erstellen, klicken Sie auf das CD-Symbol in der linken Icon-Leiste. Wenn es hingegen die Frontseite eines Inlays sein soll, ist Vorderseite Hülle der Klick der Wahl, wenn es dessen Rückseite sein soll, logischerweise Innenseite Hülle und wenn es sich bei Ihren gestalterischen Ambitionen um den hinteren Einleger handeln soll, dann verbleibt das letzte sichtbare Icon, Rückseite.


Label-Projekt starten

Über Datei > Neu öffnen Sie ein neues Projekt. Die restlichen Einträge an dieser Stelle entsprechen größtenteils dem Windows-Standard:

  • Öffnen: Öffnet ein zuvor abgespeichertes Label-Projekt.
  • Speichern sichert ein Label-Projekt, Speichern unter ebenfalls
  • Drucken spricht den Printer an und übermittelt ihm die zu druckenden Daten
  • Druckvorschau ermöglicht eine Vorschau des Labels vor dem Druck.
  • Druckeinstellungen ruft den Dialog zur Druckereinrichtung auf.
  • Label-Konfiguration ermöglicht Einstellungen zur Lage der verwendeten Etiketten.
  • Seriendruck ermöglicht Einstellungen zum Seriendruck.
  • Zuletzt geöffnete Dateien zeigt eine Liste der in jüngster Vergangenheit verwendeten Label-Projekte an.
  • Beenden beendet das Programm.


Komponente auswählen

Nach dem Eröffnen eines Label-Projekts können Sie, wie gesagt, aus der linken Icon-Leiste die zu gestaltende Komponente auswählen. Zur Verfügung stehen ...

  • Die CD
  • Vorderseite Hülle
  • Innenseite Hülle
  • Rückseite


Background gestalten

Die ersten Arbeiten sollten immer dem Background gelten – insofern einer gewünscht ist. Dazu klicken Sie auf Bilder > lade Hintergrund. Die Suchmaske bietet eine Vorschau der Bilder, um die gewünschten Grafiken besser auswählen zu können. Ein Doppelklick auf eine Grafik oder ein einfacher Klick auf die Schaltfläche Öffnen lädt die markierte Datei. Derzeit unterstützt das Programm die Formate JPG und BMP.

Ist die Grafik erst einmal als Hintergrund integriert, können Sie über den Menüeintrag Bilder > formatiere Hintergrund einige Parameter verändern. Dazu gehört in erster Linie die Ausrichtung der Grafik:

  • Rotier 90 Grad: Dreht die Grafik um 90 Grad im Uhrzeigersinn (für den Fall, dass das Seitenverhältnis ungünstig ist)
  • Vertikal spiegeln: Spiegelt die Grafik von der rechten auf die linke Seite.
  • Horizontal spiegeln: Spiegelt die Grafik von unten nach oben
  • Das Entfernen der Häkchen aus den Checkboxen stellt den jeweiligen Originalzustand wieder her.

Ferner können Sie an dieser Stelle die Grafik ‚erweitern’. Sollten die Grenzen nicht mit denen des Labels oder der Einleger übereinstimmen, kann man die Grafik in Millimeter-Schritten in alle Richtungen verlängern. Dazu müssen Sie nur die jeweiligen Werte in die Eingabezeilen Links, Rechts, Oben und Unten tippen.

Über Helligkeit weisen Sie dem Hintergrund eine Aufhellung zu und über die Schaltfläche Vorschau können Sie die Änderungen betrachten, bevor Sie sie endgültig mit OK bestätigen.


Objekte, Grafiken und Texte einbinden

Als nächste Schritte stehen die Einbindungen von so genannten Objekten an. Diese finden Sie im unteren Bereich der Werkzeug-Box.. Um ein Objekt auszuwählen, klicken Sie einmal darauf. Danach ziehen Sie im Arbeitsbereich des zu erstellenden Labels/Inlays mit gedrückter linker Maustaste die Größe des Objekts.

Von links nach rechts und von oben nach unten stehen Ihnen folgende Objekte zur Verfügung:

  • Rechtecke: Die Attribute der Rechtecke können über Linienbreite, Linienstil und Füllungsart sowie über die Farbe der Füllung als auch die Farbe der Linien modifiziert werden.
  • Kreise/Ellipsen: Wie oben, nur in runder Form ...
  • Textboxen: Haben Sie eine Textbox als Objekt eingerichtet, können Sie Ihren Text eingeben. Die Formatierung des Textes folgt den üblichen Konventionen über Markierung des Textes und Nutzen der Textformat-Toolleiste. Der Hintergrund der Textbox ist nur während der Eingabe des Textes mit weißem Hintergrund versehen und ansonsten transparent.
  • Texteffekte: Ähnlich wie vorher geben Sie auch hier Texte ein. Diese werden allerdings mit Bogen-Effekten versehen. Art und Umfang des Radius und der Rotation sowie andere Parameter können Sie bequem durch eine Linksklick auf das Objekt und die Auswahl der Einträge Eigenschaften und Position ändern.
  • Linien: Wie Rechteck und Kreis ...
  • Hand: Die Hand dient dazu, den Modus des Programms zu verändern. Wenn Sie hierauf klicken, können Sie die aufgetragenen Objekte frei verschieben.
  • Serienummern: Erlaubt die automatische Eingabe von fortlaufenden Nummern.
  • Grafiken: Die letzte Schaltfläche schließlich dient der Einbindung von zusätzlichen Grafiken und Logos. Wie beim Background und allen anderen Objekten kann man auch hier die Ausrichtung und Größe über den Menüeintrag Grafiken > Grafik formatieren modifizieren.


Sonstiges

Alle Objekte können auch über einen Linksklick und der Auswahl der Menüeinträge Position und Einstellungen in Ihrer Erscheinungsform verändert werden. Die Einträge Nach vorne und Nach hinten sind zur weiteren Positionierung der Objekte gedacht. Objekte, die in den Hintergrund geschickt werden, werden von anderen überdeckt.


Seriendruck

Falls Sie einen CD-Drucker verwenden und alle gebrannten CD-Rs mit einer durchlaufenden Seriennummer versehen möchten, müssen Sie über Datei > Seriendruck die Anzahl der zu druckenden Exemplare eingeben.


Label-Konfiguration

Über den Menü-Eintrag Datei > Label-Konfiguration stellen Sie das Programm auf die von Ihnen verwendeten Etiketten ein. Dazu geben Sie als Erstes unter Vorlage > Neu einen Namen für das Etikett, beispielsweise Zweckform, ein und wählen dann unter Auswahl Label Typ aus, was gedruckt werden soll. Zur Verfügung stehen alle vier bekannten Komponenten (Vorderseite Hülle, Innenseite Hülle, CD und Rückseite) plus die Einträge Nichts und Aktuelle Seite.

Zur Feinkalibrierung des Druckers müssen Sie zunächst einen Probedruck anfertigen, zweckmäßigerweise nur mit Textboxen an den Rändern des jeweiligen Labels oder Inlays. Haben Sie dies getan, brauchen Sie nur die Abstände ausmessen (in Millimeter), die der Druck verrutscht ist und diese Werte dann unter Kalibrierung, beziehungsweise in den Eingabezeilen zu den jeweiligen Elementen A bis C eintragen. Die Änderungen werden beim nächsten Druck berücksichtigt und der gesamte Ausdruck verschiebt sich dann um diese Werte nach oben/unten und/oder nach links/rechts.

Befinden sich auf einer DINA4-Vorlage mehrere Elemente, beispielsweise das Cover und die Rückseite gleichzeitig, lassen sich die einzelnen Elemente über die gleichnamigen Einstelloptionen genau konfigurieren (Element 1 bis 3).


FAQs und Fachbegriffe

Glossar

[..] [A] [B] [C] [D] [E] [F] [G] [H] [I] [J] [K] [L] [M] [N] [O] [P] [Q] [R] [S] [T] [U] [V] [W] [X] [Y] [Z]

3-2 Pulldown: Konvertierung von 24 Bilder pro Sekunde (normaler Kinofilm) zu 30 Bilder pro Sekunde (NTSC-Norm) durch einen im Laufwerk integrierten Mikrochip.

[..] [A] [B] [C] [D] [E] [F] [G] [H] [I] [J] [K] [L] [M] [N] [O] [P] [Q] [R] [S] [T] [U] [V] [W] [X] [Y] [Z]

Aberration: Fokus-Abweichungen eines Laserstrahls, der Fehler beim Lesevorgang hervorrufen kann.

ABS: A dvanced Buffering System. Erhöhung der Suchleistung eines Laufwerks durch eine Erweiterung des laufwerksinternen Puffers mit einem speziellen Algorithmus.

Anamorphic: Verkleinerung eines Widescreen-Filmes auf das Bildgrößenverhätlnis eines normalen Fernsehers (1,33:1) mit anschließender Dekompression für 16:9-Fernseher, wodurch die schwarzen Balken auf ein Minimum reduziert werden.

Aspect Ratio: Bildgrößenverhältnis (Höhe und Breite), bei Fernsehern 4:3 (oder bei einigen neuen Geräten 16:9), bei Kinofilmen 1,78:1 und 2,35:1 (Widescreen).

ASPI: Advanced SCSI Programmers Interface. Softwarekomponente der SCSI-Schnittstelle. Wird zur Kommunikation von Anwendungen mit der Hardware, also dem SCSI-Adapter und den angeschlossenen Laufwerken benötigt. kommunizieren können.

ATAPI: AT Attachment Packet Interface. Basiert auf SCSI-2 und ist in der Lage, auch andere Laufwerke als Festplatten anzusprechen, wobei die Befehle über das gleiche elektrische Interface gesendet werden, an dem bereits eine IDE Festplatte angeschlossen sein kann. Die meisten DVD-Laufwerke sind ATAPI-Geräte.

[..] [A] [B] [C] [D] [E] [F] [G] [H] [I] [J] [K] [L] [M] [N] [O] [P] [Q] [R] [S] [T] [U] [V] [W] [X] [Y] [Z]

B-Frame: Bidirektionaler Frame. Ein B-Frame nutzt die vorhergehenden Frames, um den komprimierten Dateninhalt zu errechnen.

Bitrate: Gibt an, mit welcher Geschwindigkeit Daten von einem Medium gelesen werden.

Bitrate, durchschnittliche: Angabe des Mittelwerts bei der Datenübertragung mit variabler Bitrate.

BOB-Deinterlacing: Emuliert einen TV-Bildschirm auf einem PC-Monitor. Beim BOB-Deinterlacing werden zeitweise nicht zu verhindernde Artefakte produziert, welche den Eindruck erwecken, das Bild ‚schwimmt‘ ein wenig.

Bonded Disc: Rücken an Rücken miteinander verklebte DVDs mit jeweils 0,6 mm dicken Polykarbonat-Substraten.

Buffer: Generell eine Art Speicher, welcher Informationen sammelt und in dem Maße ausgibt, wie neue Daten hereinkommen. Beim Abspielen einer DVD werden beispielsweise ganze Gruppen von Bildern (sogenannte Group of Pictures, GOP) zwischengespeichert, bevor sie gemeinsam weitergegeben werden.

Burst Transfer Rate: Geschwindigkeit, mit der Daten aus dem internen Puffers eines DVD-ROM-Laufwerks gelesen werden.

[..] [A] [B] [C] [D] [E] [F] [G] [H] [I] [J] [K] [L] [M] [N] [O] [P] [Q] [R] [S] [T] [U] [V] [W] [X] [Y] [Z]

CAV: Constant Angular Velocity. Laser-Abtastung von Datenträgern, die sich mit konstanter Umdrehungsgeschwindigkeit drehen. Zum Rand des Mediums hin nimmt dabei naturgemäß die Datenübertragungsrate zu.

Camera Angles:. Eine DVD-Video erlaubt während des Betrachtens das Umschalten auf bis zu neun verschiedene Kameraperspektiven – allerdings nur dann, wenn dies vom Regisseur und den Verantwortlichen bei der DVD-Erstellung so vorgesehen war.

CD: Compact Disc. Scheibenförmiges Medium, welches aus einer Polykarbonat-, einer reflektierenden Metallschicht und einem Schutzlack besteht. Die Kapazität einer 74-Minuten Disc liegt bei 650 MB.

CD-Bridge-Disc: Bridge-Discs sind CDs mit speziellen Informationen für besondere Abspielgeräte, die aber trotzdem auch auf Computerlaufwerke genutzt werden können. Zu den Bridge-Discs gehören die Photo- und die Video-CD.

CD-R: C D-Recordable. Medium für CD-Brenner, erhältlich in unterschiedlichen Größen (8 und 12 mm Durchmesser) und Speicherkapazitäten (21 bis 99 Minuten).

CD-RW: Wiederbeschreibbare CD, basierend auf Phase Change-Technologie. CD-RWs sind durchschnittlich bis zu 1000 Mal wiederbeschreibbar.

CLV: Constant Linear Velocity. Datenabtastung mit variabler Umdrehungsgeschwindigkeit der Disc. Die Umdrehungsgeschwindigkeit wird dem jeweiligen Standort des Lasers angepasst. Auf diese Weise erreicht man quer über eine Disc gleichbleibende Datenübertragungsraten.

Component Video: Bestandteile, aus denen ein Videosignal besteht: Luminanz (dient der Helligkeit des Bildes) sowie separate Rot- und Blausignale (YR-YB-Y). Die Trennung ermöglicht eine bessere Bildqualität.

Cross-talk: Maß für die Interferenz, welche nebeneinanderliegende Tracks aufeinander ausüben. Je dichter eine Spur ist, desto höher ist auch der Wert für den Cross-Talk.

[..] [A] [B] [C] [D] [E] [F] [G] [H] [I] [J] [K] [L] [M] [N] [O] [P] [Q] [R] [S] [T] [U] [V] [W] [X] [Y] [Z]

Data Stream: Datenfluss einer DVD-Video, beinhaltet alle Informationen, die notwendig sind, einen Film zu decodieren und zu betrachten.

Dateisystem: Logische Struktur, welche aus physischen Zuständen ein System mit Dateien und Verzeichnisse macht.

Datenkonvertierung: Umwandlung von einem Format in ein anderes.

Datentransferrate: Geschwindigkeit, mit der die Daten eines Mediums gelesen und weiterversendet werden.

Dolby Digital (AC-3): Soundformat mit sechs separaten Audiokanälen (links, rechts, vorne Mitte, links hinten und rechts hinten sowie ein Subwoofer).

Dolby Pro Logic: 4-Kanal-Soundsystem (links, rechts, Front und Surround).

Doppelbrechung: Störung des Lesevorgangs durch Verunreinigungen oder Lufteinschlüsse im Discmaterial.

DSP: Digital Signal Processing. Anpassung des Sounderlebnisses zum Ziel der Simulierung verschiedener Umgebungen wie Theater, Stadium, Nightclub und Konzerthalle.

DVD: Digital Versatile Disc (ursprünglich Digital Video Disc genannt). Bietet bis zu 17 Gbyte Speicherkapazität auf vier möglichen Informationsschichten. DVDs mit nur einer Schicht und einer Seite besitzen 4,7 Gigabyte Speicherkapazität, ausreichend für bis zu 133 Minuten Video plus verschiedene Audiospuren.

DVD-5: Einseitig beschriebene DVD mit einer Schicht, 4,7 Gigabyte.

DVD-9: Einseitig beschriebene DVD mit zwei Schichten, 8,5 Gigabyte. Auf rund 1 Gigabyte (4,7 plus 4,7 ist gleich 9,4) wird zugunsten der Datensicherheit verzichtet.

DVD-10: Zweiseitig beschriebene DVD mit jeweils einer Schicht, 9,4 Gigabyte.

DVD-17: Zweiseitig beschriebene DVD mit jeweils zwei Schichten, 17 Gigabyte.

DVD-18: Von Leuten, die nicht rechnen können, in die Welt gesetzt. Dasselbe wie DVD-17.

[..] [A] [B] [C] [D] [E] [F] [G] [H] [I] [J] [K] [L] [M] [N] [O] [P] [Q] [R] [S] [T] [U] [V] [W] [X] [Y] [Z]

Encoder: In Echtzeit arbeitende Hard- oder Software, die aus Bildmaterial komprimiertes MPEG-Video produziert.

[..] [A] [B] [C] [D] [E] [F] [G] [H] [I] [J] [K] [L] [M] [N] [O] [P] [Q] [R] [S] [T] [U] [V] [W] [X] [Y] [Z]

Frame: Einzelbild einer Videosequenz.

Frame-Rate: Anzahl der Einzelbilder, die pro Sekunde angezeigt werden, unterscheidet sich auf verschiedenen Systemen. Im europäischem Fernsehern laufen die Bilder mit 25 Frames pro Sekunde, im amerikanischem mit 30, Kinofilme gar nur mit 24 Frames pro Sekunde.

[..] [A] [B] [C] [D] [E] [F] [G] [H] [I] [J] [K] [L] [M] [N] [O] [P] [Q] [R] [S] [T] [U] [V] [W] [X] [Y] [Z]

Glitch: Bezeichnung für hör- und sehbare Fehler eines DVD-Videos.

[..] [A] [B] [C] [D] [E] [F] [G] [H] [I] [J] [K] [L] [M] [N] [O] [P] [Q] [R] [S] [T] [U] [V] [W] [X] [Y] [Z]

I-Frame: I ntra Frames. Von den anderen Frames unabhängige Frames, die Bilder mit Informationen über das gesamte Einzelbild enthalten. I-Frames erscheinen im Durchschnitt alle fünfzehn Frames, dies hängt aber sehr stark vom Filminhalt ab. Stärker belebte Bilder benötigen mehr I-Frames.

[..] [A] [B] [C] [D] [E] [F] [G] [H] [I] [J] [K] [L] [M] [N] [O] [P] [Q] [R] [S] [T] [U] [V] [W] [X] [Y] [Z]

Kompression: Verfahren zur rechnerischen Verkleinerung von Datenansammlungen.

[..] [A] [B] [C] [D] [E] [F] [G] [H] [I] [J] [K] [L] [M] [N] [O] [P] [Q] [R] [S] [T] [U] [V] [W] [X] [Y] [Z]

Laser: L ight Amplification by Stimulated Emission of Radiation. Gebündelter Lichtstrahl, dessen Reflektion bei DVD-Laufwerken genutzt wird, um auf optischen Medien abgespeicherte Informationen zu lesen.

Lacquer Coating: Dünn aufgetragener Acryllack zum Schutz einer DVD – sofern es sich nicht um eine doppelseitig bespielt handelt.

(L)PCM: Linear Pulse Code Modulation. Unkomprimiertes digitales Audio, der Qualität von CDs aufgrund stärkerer Sampletiefe (24 Bit) sowie einer höheren Samplefrequenz und einer besseren Dynamik überlegen.

[..] [A] [B] [C] [D] [E] [F] [G] [H] [I] [J] [K] [L] [M] [N] [O] [P] [Q] [R] [S] [T] [U] [V] [W] [X] [Y] [Z]

MPEG 1-Komprimierung: Bei Video-CDs gebräuchliches Komprimierungsverfahren.

MPEG 2-Komprimierung: Bei DVDs ujnd Super Video-CDs gebräuchliches Komprimierungsverfahren.

Multi-Angle: Betrachten von Szenen aus unterschiedlichen Perspektiven.

Multi-Language: Der Originalfassung eines Filmes können auf DVD bis zu 8 in fremde Sprachen übersetzte Audiospuren zur Seite gestellt werden.

[..] [A] [B] [C] [D] [E] [F] [G] [H] [I] [J] [K] [L] [M] [N] [O] [P] [Q] [R] [S] [T] [U] [V] [W] [X] [Y] [Z]

NTSC: N ational Televison System Committee. Normiert das Farbfernsehsystem in den USA.

[..] [A] [B] [C] [D] [E] [F] [G] [H] [I] [J] [K] [L] [M] [N] [O] [P] [Q] [R] [S] [T] [U] [V] [W] [X] [Y] [Z]

P-Frames: Predicted Frames, repräsentieren Differenzen zwischen zwei I-Frames, indem sie vorhergehende Frames analysieren und schlicht schätzen, wo sich bestimmte Objekte im nächsten Frame befinden müssten.

Packetization: Der Datenfluss von einer DVD fließt nicht gleichmäßig in einem steten sequentiellen Strom. Es werden immer ganze Paketen gelesen und weiter verschickt.

PAL: Europäischer Fernsehstandard.

Pan & Scan: Full Screen-Video im gleichen Größenverhältnis wie beim Fernsehen (4:3).

Panavision: Eine von mehreren Kinonormen mit einem Größenverhältnis des Bildes von 2,35:1.

Pits und Lands: Wie bei anderen optischen Speichermedien sind die Informationen einer DVD ebenfalls als eine Mixtur aus Pits (‚Löcher‘) und Lands (unberührte Oberfläche) kodiert. Die unterschiedlichen Reflexionseigenschaften erlauben die Rückkodierung.

[..] [A] [B] [C] [D] [E] [F] [G] [H] [I] [J] [K] [L] [M] [N] [O] [P] [Q] [R] [S] [T] [U] [V] [W] [X] [Y] [Z]

Reflective Layer: Metallschicht hinter der Datenschicht, wirft den Laserstrahl des Laufwerks zurück zur Optik des Geräts.

Regionalcode: Aufteilung des Globus’ in sechs von Hollywood festgelegten Zonen. Hierbei soll rein theoretisch eine Region 1-DVD beispielsweise nicht mehr so ohne weiteres in einem Region 2-Player abgespielt werden können.

RS-PC: R eed Solomon-Product Code. Korrekturverfahren der DVD, ungefähr zehn Mal effektiver als das Fehlerkorrekturverfahren der CD.

RSPL: Reverse Spiral Dual Layer. Zweischichtige DVD, wobei der Track der zweiten Schicht entgegen dem der ersten gelesen wird, also statt von innen nach außen von außen nach innen. Oftmals macht sich der Wechsel durch eine extrem kleine Stockung im Wiedergabefluss bemerkbar.

[..] [A] [B] [C] [D] [E] [F] [G] [H] [I] [J] [K] [L] [M] [N] [O] [P] [Q] [R] [S] [T] [U] [V] [W] [X] [Y] [Z]

Sample: Kurze digitale Aufnahme

Samplen: Digitalisierung von analogen Tonsignalen.

Sampler: Gerät, welches analoge Tonsignale digitalisiert.

Samplerate: Bestimmt, wie oft ein analoges Tonsignal pro Sekunde abgetastet und als digitale Information gespeichert wird. Eine Rate von 44.100 (bei Audio-CDs üblich) bedeutet beispielsweise, das analoge Tonsignal 44.100 Mal pro Sekunde abzutasten (je höher der Wert, desto höher ist auch der Speicherbedarf – und die klangliche Qualität).

Sampletiefe: In Bit angegeben, bestimmt die Sampletiefe zusammen mit der Samplerate die Qualität einer Aufnahme. Bei Audio-CDs liegt der Standard bei 16 Bit. Tiefere Werte sorgen dafür, dass auch geringere Lautstärkeunterschiede erkannt werden können, wichtig bei der Aufnahme sehr leiser Musikpassagen.

Seek Time: Benötigte Zeit, um den Kopfmechanismus eines Laufwerkes zum Speicherort der gewünschten Daten zu bringen. Die Zeit, die benötigt wird, um die Umdrehungszahl anzupassen, ist hierin nicht enthalten.

Skip: Wiedergabefehler aufgrund physischer Defekte des Mediums oder der Hardware.

S-Video-Ausgang: Seperated Video, bietet bislang die beste Übertragungsqualität von Videosignalen an einen Fernseher.

[..] [A] [B] [C] [D] [E] [F] [G] [H] [I] [J] [K] [L] [M] [N] [O] [P] [Q] [R] [S] [T] [U] [V] [W] [X] [Y] [Z]

UDF: Universal Disc Format. Für eine DVD geltendes Dateisystem, für ältere Plattformen mit einem Mantel aus ISO 9660 umgeben, dem universellen Dateisystem der CD.

[..] [A] [B] [C] [D] [E] [F] [G] [H] [I] [J] [K] [L] [M] [N] [O] [P] [Q] [R] [S] [T] [U] [V] [W] [X] [Y] [Z]

Video-CD: Die Spezifikation zur Video-CD bestimmen die Einzelheiten, die für Filme auf CD gelten, einschließlich Audio und das zu verwendende Komprimierungsformat (MPEG 1).

[..] [A] [B] [C] [D] [E] [F] [G] [H] [I] [J] [K] [L] [M] [N] [O] [P] [Q] [R] [S] [T] [U] [V] [W] [X] [Y] [Z]

Weave: Den Teufel mit dem Belzebub austreiben. Weave eliminiert zwar die beim BOB-Interlacing hervorgerufenen Artefakte, hinterlässt aber seinerseits ebenfalls kleinere Wiedergabefehler, sogenannte ‚Haarrisse’.


Warum erkennt MovieJack meine DVD nicht?

Von Zeit zu Zeit kann es vorkommen, dass man über eine DVD stolpert, die von MovieJack nicht auf Anhieb erkannt wird. Nach einer kurzen Fehlermeldung schließen Sie MovieJack, starten einen Software-DVD-Player und spielen die jeweilige Scheibe kurz an. Dies reicht, damit auch MovieJack nach einem erneuten Start die Scheibe erkennen und den Film kopieren kann. Der Player muss dabei nicht mehr laufen.


Was sind PAL und NTSC?

Wer bereits früher Import-Videos oder Laserdisks bezog, weiß um die Problematik mit dem amerikanischem NTSC- und dem europäischem PAL-Filmformat. PAL ist die europäische Fernsehnorm, welche eine Framerate von 25 Bildern pro Sekunde bei einer Auflösung von 720 x 576 Pixeln bevorzugt, und NTSC, die amerikanische Fernsehnorm, die 720 x 480 Pixel bei einer Framerate von 30 Bildern pro Sekunde besitzt. Hollywood-Produktion werden in der Regel mit 24 Frames/Sekunde abgespeichert – was bedeutet, dass für PAL-Systeme eine Geschwindigkeitssteigerung von etwa 4 % vorgenommen werden muss und eine DVD für ein PAL-Land dementsprechend anders vorformatiert wird als für ein NTSC-Land.

Normalerweise können hierzulande vertriebene DVD-Player mit beiden Formaten umgehen, wobei NTSC zu PAL konvertiert wird, damit der DVD-Inhalt ohne Probleme auf dem Fernseher wiedergeben werden kann. Falls Sie nicht genau wissen, welchem Format eine DVD-Video angehört, finden Sie auf der Rückseite der DVD-Verpackung in der Regel einen Hinweis auf die verwendete Fernsehnorm.


Was ist der Regionalcode?

Der Regionalcode ist eine Erfindung der US-amerikanischen Filmindustrie, welche die weltweite Vermarktung ihrer Produkte aus verschiedenen Gründen zeitversetzt vornimmt. In der Regel startet ein neuer Film in den Vereinigten Staaten und wird dann so nach und nach in die restliche Welt importiert, nach Europa meistens um die sechs Monate nach dem US-Start. Zu diesem Zeitpunkt liegt oftmals auch die US-amerikanische DVD-Veröffentlichung des gleichen Films an.

Laut Hollywood gefährdet nun aber die mit dem europäischem Kinostart zeitgleiche Erscheinung der US-DVD die Ausbeute in der Kinowirtschaft, wenn der Verbraucher die neuen Filme via Import auf DVD ersteht und lieber im heimischen Puschenkino anschaut statt ein Lichtspielhaus aufzusuchen. Auftritt Regionalcode, welcher sicherstellen soll, dass beispielsweise eine in Europa gekaufte DVD auch nur in einem in Europa gekauftem Player abgespielt werden kann. Da die USA einer anderen Region angehören als Europa, sollten Import-DVDs eigentlich nicht mehr verwendbar sein.

Laut Hollywood ist die Welt in 6 unterschiedliche Regionen eingeteilt:

  • Code 1: Die USA sowie unterschiedliche Territorien der USA außerhalb der Grenzen der Vereinigten Staaten plus Kanada.
  • Code 2: Japan, Europa, Südafrika und der mittlere Osten bis einschließlich Ägypten.
  • Code 3: Südost-Asien, Ostasien und Hongkong.
  • Code 4: Australien, Neuseeland, die Pazifischen Inseln, Mittelamerika, Mexiko, Südamerika und die Karibik.
  • Code 5: Die GUS-Staaten einschließlich sämtlicher anderer ehemaliger Mitglieder der Sowjetrepublik, Indien, Afrika, Nord-Korea und die Mongolei.
  • Code 6: China.

Den jeweiligen Regionalcode einer DVD finden Sie auf jeder Verpackung aufgedruckt, im Beispiel ist es Region 1.


Was sind DVD-Kopierschutzmaßnahmen?

Bei der DVD existieren bislang fünf unterschiedliche Formen des Kopierschutzes, von denen allerdings zur Zeit nur zwei Bedeutung haben. Zum einen das sogenannte Analog Copy Protection System (APS) von Macrovision, welches verhindern soll, dass DVD-Videos analog über Videogeräte abgegriffen werden. Aktiviert wird der Kopierschutz über einen Header in jedem einzelnen Sektor der DVD. Dadurch lässt sich exakt festlegen, welche Teile einer DVD kopiert werden dürfen und welche nicht.

Zum anderen gehört zum Schutz nahezu einer jeden CD das Content Scrambling System (CSS). CSS dient der Verhinderung einer digitalen Kopie, also dem Abgreifen des Videoinhalts über einfaches Kopieren der jeweiligen Datei auf Festplatte. CSS-kodierte Filme liegen generell vollständig verschlüsselt auf DVD vor. Die Decodierung übernimmt der DVD-Player.

Die restlichen drei Systeme, Digital Copy Protection System (DCPS) oder auch Digital Transmission Content Protection (DCTP), Copy Generation Management System (CGMS) und der Einsatz von Wasserzeichen besitzen zur Zeit keine besonders große Bedeutung. Alle Systeme sind auf neue Hardware angewiesen, die sich bislang nicht durchsetzen konnte.

Im Gegensatz zu anderen Informationen, die man auf den Rückseiten der DVD-Verpackungen findet, sucht man nach Hinweisen zum verwendeten Kopierschutz allerdings vergeblich.


Was ist Aspect Ratio?

Unter den sogenannten Aspect Ratios versteht der Videofreund die unterschiedlichen Größenverhältnisse (Länge mal Breite) des Videobildes, in welchen dieses dargestellt werden kann – je nach gewähltem Format bei der Filmerstellung. Normale Breitwand-Kinofilme kommen in einem Größenverhältnis von 2,35:1 (manchmal auch 1,8:1) daher (Widescreen), ein Format, welches sich bekanntermaßen nicht ohne Abstriche auf einem Fernseher darstellen lässt. TV-Geräte besitzen in der Regel ein Bild-Größenverhältnis von 1,33:1 (das sogenannte 4:3-Format), einige wenige auch ein Größenverhältnis von 1,78:1 (das neuere 16:9-Format). Das Ergebnis, wenn man ein Widescreen-Film auf einen normalen Fernseher betrachtet, sind die schwarzen Streifen oben und unten. Wenn Sie einen 4:3-Film auf einen 16:9-Fernseher betrachten, bekommen Sie es umgekehrt mit einem gestauchten Bild zu tun. DVD-Videos sind generell entweder im 4:3-Format oder im 16:9-Format abgespeichert.


Welche Audioformate kommen auf DVD vor?

Welche Audioformate besitzt eine DVD?

Generell kann jede DVD-Video bis zu 8 verschiedene Audiospuren mit jeweils bis zu 8 Kanälen enthalten – wobei bislang allerdings höchstens sechs Kanäle (5,1, wenn man dem Subwoofer nicht zugesteht, ein eigener Kanal zu sein) genutzt werden. An Audioformaten existieren zur Zeit LPCM mit 1 bis 8 Kanälen, Dolby Digital mit 1 bis 5,1 Kanälen (auch Audio Coding 3 oder kurz AC-3 genannt), MPEG 2 Audio mit 1 bis 5,1 oder 7,1 Kanälen und sowohl DTS und SDDS, zwei Formate, die einen externen Decoder benötigen.

LPCM ist unkomprimiertes Audiomaterial, gesamplet mit 48 kHz, beziehungsweise 96 kHz und in 16, 20 oder 24 Bit Tiefe. Dolby Digital Surround (AC-3) ist eine Komprimierungsmethode für LPCM-Soundmaterial und in den weitaus meisten DVD-Videos als Dolby Digital 5.1 anzutreffen. AC-3 kann daneben aber auch in anderen Ausprägungen auftreten: Mono, ‚doppeltes Mono‘ und Stereo (22,05 kHz, 44,4 kHz oder 48 kHz).

Auch MPEG-Audio ist eine Komprimierungsmethode für LPCM-Material. Die Abwärtskompatibilität von MPEG 2 zu MPEG 1 garantiert dabei sogar, dass reines MPEG 2-Audio auf älterer MPEG 1-Hardware abgespielt werden kann.

Einen Hinweis auf das verwendete Audioformat finden Sie auf der Rückseite der DVD-Verpackung.


Was ist eine Video-CD?

Eine Video-CD ist eine sogenannte Bridge-Disc, eine Kombination aus dem CD-ROM/XA-Format und einer CD-I-Anwendung, welche – in einen Video-CD- oder einen DVD-Player eingelegt – Filmmaterial im MPEG 1-Format wiedergibt. Die Länge einer Video-CD liegt in der Regel bei ungefähr 70 bis 80 Minuten – für einen normallangen Film werden also meistens zwei CDs benötigt.

Die Video-CD besitzt einen oder mehrere Tracks mit Videos im MPEG 1-Format, eine CD-I-Anwendung für den Player und ein ISO 9660-Dateisystem. Die CD-I-Anwendung ist zwingend vorgeschrieben.

Um eine Video-CD abspielen zu können, benötigt man entweder einen Video-CD-Player, einen CD-I-Player mit Video-CD-Modul, einen kompatiblen DVD-Player oder aber einen PC ab Pentium 133. All diese Geräte, beziehungsweise der Softwareplayer im PC greifen auf die CD-I-Anwendung zu, um den Videoinhalt abspielen zu können. Finden Sie diese nicht vor, stellen Sie den Betrieb ein. Daneben schreibt die Spezifikation auch die Video-Bitrate (Zwischen 650 und 1150 KBit/s) und die Audio-Bitrate (224 KBit/s) vor. MovieJack hält sich genauestens an die Vorgaben und erstellt formatgetreue Video-CDs. Um eine möglichst hohe Qualität zu erzielen, wird die höchstmögliche Bitrate erzeugt.

Eine Super Video-CD ist, wie der Name bereits andeutet, die Weiterentwicklung der Video-CD. SVCDs verfügen über eine bessere Bildqualität – leider aber auch über einen erhöhten Speicherbedarf, rund das Doppelte der Video-CD. Letzteres bedeutet, dass man auf einem CD-Rohling nur noch etwa die Hälfte einer herkömmlichen Video-CD unterbringen kann. Dafür ist die Qualität dann aber auch sehr nahe an jene der DVD.


Was geht bei einer Komprimierung verloren?

Was bietet eine DVD-Video und was bleibt nach der Behandlung durch MovieJack davon über?

Im Wesentlichen bietet eine DVD-Video folgende Features (in Klammern stehen die Merkmale des konvertierten Materials):

  • Über zwei Stunden digitales Video in hoher Qualität pro Schicht und Seite, komprimiert im MPEG 2-Format. (Nach der Konvertierung des Materials verbleiben Videostreams, deren Qualität einen Tick über der Bildqualität eines VHS-Videos (Video-CD), beziehungsweise relativ nahe am Ursprungsmaterial liegen (Super Video-CD und MPEG-4. Unter Umständen muss das Material auf zwei, drei oder mehr CD-Rs verteilt werden.)
  • Bis zu acht unterschiedliche digitale Audiospuren in unterschiedlicher Qualität, also entweder Mono, Stereo in niedriger oder hoher Auflösung, Dolby Digital oder Dolby Surround. Jede Audiospur kann bis zu 8 unterschiedliche Kanäle beinhalten. (Nach der Konvertierung des Materials bleibt nur eine einzige Tonspur, die gut ausgewählt sein will. Aus Dolby Digital und Mehrkanal-Ton wird normaler Stereoton.)
  • Bis zu 32 Spuren für länderspezifische Untertitel. (Nach der Konvertierung kann man nur über eine Untertitelspur verfügen. Diese wird während der Umarbeitung des Materials dem Bild zugefügt und wird somit nicht mehr ausblendbar sein.)
  • Bis zu 9 verschiedene Betrachtungswinkel, um die Kameraperspektive wechseln zu können. (MovieJack konvertiert nur den Hauptstrom des Videos. Handlungsstränge aus anderer Perspektive werden ignoriert.)
  • Wiedergabe von unterschiedlichen Filmverläufen, wenn eine DVD mit non-linearem Handlungsverlauf vorliegt. (Hier gilt das gleiche wie bei den unterschiedlichen Betrachtungswinkeln. MovieJack ignoriert alle eventuellen alternativen Handlungsverläufe.)
  • Interaktive Menüs. (Nach der Konvertierung fehlen die Menüs. Wie bei einem Videorecorder kann man beispielsweise nicht auf einzelne Kapitel zugreifen.)
  • Alle bekannten Steuermechanismen eines Videorecorders wie schneller Vor- und Rücklauf, Standbild, Zeitlupe und so weiter. (Bei der Video-CD sind die meisten dieser Features ebenfalls verfügbar, da diese vom Video-CD-Player abhängen und nicht von dem Video selber.)
  • Gezieltes Anspringen von einzelnen Kapiteln und willkürliches Heraussuchen bestimmter Szenen. (Bei der (Super) Video-CD bleiben diese Features des Originals auf der Strecke.


Was passiert, wenn die Bildschirmauflösung bei laufendem Programm geändert wird?

Was passiert, wenn MovieJack läuft und man die Bildschirmauflösung ändert?

Bei jeder Änderung der Bildschirmauflösung, sei es wissentlich vom Anwender herbeigeführt oder durch ein startendes Programm initiiert, stürzt MovieJack unvermittelt ab. Das Grundkonzept des Programms lässt eine Auflösungsänderung während des Betriebs nicht zu.


Wieviel Material passt auf eine CD?

Video-Material wird im so genannten Mode 2 Form 2-CD-Format geschrieben, wobei statt der üblichen 2048 Byte Nutzdaten 2324 Byte Nutzdaten pro Sektor untergebracht werden. Daraus folgt, dass auf einen herkömmlichen Rohling mit 74 Minuten nicht nur 650 Megabyte sondern um die 730 Megabyte Nutzdaten passen (entspricht etwa 83 Minuten). Für einen 80 Minuten-Rohling gilt dann eine Kapazität von rund 790 Megabyte Nutzdaten (etwa 90 Minuten), für einen 90 Minuten Rohling 890 Megabyte (entspricht etwa 100 Minuten) und für einen der neuen 99 Minuten-Rohlinge 980 Megabyte Nutzdaten (entspricht etwa 110 Minuten). Für Super Video-Cds kann man in Etwa die Hälfte einkalkulieren, bei MPEG-4-Dateien variiert die tatsächliche Kapazitätsausnutzung mit der genutzten Bitrate.


Lizenzvereinbarung

Produkt: MovieJack®

ENDANWENDER-SOFTWARE LIZENZ-VEREINBARUNG

WICHTIG - BITTE LESEN SIE DIE FOLGENDEN PASSAGEN SORGFÄLTIG:

Diese Endanwender-Lizenzvereinbarung ("LIZENZ") ist ein rechtlich verbindlicher Vertrag zwischen Ihnen (entweder als natürlicher oder juristischer Person) und den Autoren vom MovieJack und gilt für das oben näher spezifizierte Produkt. Diese Vereinbarung umfasst sowohl die Computer-Software, die damit verbundenen Medien und das gedruckte Material, unter Umständen auch "Online-Material" und/oder eine elektronische Dokumentation. Alle eben genannten Teile des Produktpaketes sind unter dem Begriff "SOFTWARE-PRODUKT" zusammengefasst. Mit der Installation, dem Kopieren oder einem anderen Gebrauch der Software erklären Sie sich bereit, die Bedingungen dieser LIZENZ zu akzeptieren und anzunehmen. Falls Sie mit den Bedingungen dieser LIZENZ nicht einverstanden sind, müssen Sie das unbenutzte SOFTWARE-PRODUKT ohne Verzug dem Anbieter zurückgeben. Die Anschaffungskosten werden Ihnen zurückerstattet. (Als Anschaffungskosten gilt nur der Preis für das SOFTWARE-PRODUKT, nicht aber Versand- und/oder andere Geldausgaben, die mittelbar oder unmittelbar mit dem Erwerb zusammenhingen.)

SOFTWARE-PRODUKT-LIZENZ.

Das SOFTWARE-PRODUKT ist geschützt von nationalen Urheberrechtsbestimmungen, internationalen Urheberrechtsabkommen und anderen Gesetzen und Abkommen zum Schutze geistigen Eigentums. Das SOFTWARE-PRODUKT ist lizenziert, nicht aber verkauft.

1. LIZENZGEWAEHRUNGEN

Diese LIZENZ gewährt Ihnen die folgenden Rechte:

a. Sie dürfen eine Kopie des oben näher spezifizierten Software-Produkts auf einen Einzelplatzrechner nutzen. Das Produkt ist in "Gebrauch" auf einem Computer, wenn es in den temporären Speicher (RAM) geladen worden oder auf einem permanenten Datenspeicher (Festplatte, CD-ROM oder andere Speicherlaufwerke) des Computers installiert worden ist.

Die Installation auf einem Netzwerk-Server zur Nutzung durch einen oder mehrere Clients ist Bestandteil dieser Vereinbarungen. Hierfür ist keine besondere Lizenz mit einzelnen Lizenzen für jeden angeschlossenen Computer erforderlich.

b. Die elektronischen Dokumente, die der SOFTWARE beiliegen, können unbegrenzt kopiert werden (entweder als Papierauszug oder in elektronischer Form), unter der Voraussetzung, dass diese Kopien einzig für interne Zwecke verwendet, nicht wiederveröffentlicht, nicht vertrieben und auch nicht an Dritte abgegeben werden.

2. UPGRADES

Falls die SOFTWARE ein Upgrade ist, dürfen Sie die SOFTWARE nur in Verbindung mit dem Originalprodukt benutzen oder die Rechte daran nur in Verbindung mit dem Originalprodukt einem Dritten übertragen.

3. COPYRIGHT

Alle Besitzrechte und Copyrights innerhalb und in Bezug auf das SOFTWARE-PRODUKT (inklusive, aber nicht begrenzt auf alle Bilder, Grafiken, Fotografien, Animationen, Videos, Audiomaterialien, Musik, Text, und "Applets", die mit der SOFTWARE verbunden sind), an dem beigefügten gedrucktem Material und an allen Kopien der SOFTWARE liegen bei den

Autoren der Software. Das SOFTWARE-PRODUKT ist vom nationalen Urheberrecht und von internationalen Urheberrechts-Abkommen geschützt. Aus diesem Grund sind Sie verpflichtet, das SOFTWARE-PRODUKT wie jedes andere urheberrechtlich geschützte Material zu behandeln. Ausnahme hiervon ist (a) die Anfertigung einer Kopie einzig als Backup- oder Archivierungskopie, oder (b) die Installierung der SOFTWARE auf einem Einzelplatzrechner, vorausgesetzt, Sie nutzen das Original einzig als Backup- oder Archivierungskopie. Es ist nicht erlaubt, die gedruckten Materialien, die dem Produkt beiliegen, zu kopieren.

4. BESCHREIBUNG WEITERER RECHTE UND EINSCHRAENKUNGEN.

a. Einschränkungen im Hinblick auf Zurückentwicklung (Reverse Engineering), Dekompilierung und Disassemblierung. Sie sind nicht berechtigt, das SOFTWARE-PRODUKT zurückzuentwickeln (Reverse Engineering), zu dekompilieren oder zu disassemblieren, es sei denn und nur insoweit wie das anwendbare Recht, ungeachtet dieser Einschränkung, dies ausdrücklich gestattet.

b. Trennung von Komponenten. Das SOFTWARE-PRODUKT wird als einheitliches Produkt lizenziert. Sie sind nicht berechtigt, die einzelnen Komponenten (dazu gehören auch Updates/Upgrades) für die Verwendung auf mehr als einem Computer zu trennen.

c. Verleih. Sie sind nicht berechtigt, das SOFTWARE-PRODUKT zu vermieten, zum Leasing anzubieten oder zu verleihen.

d. Softwareübertragung. Der Käufer des SOFTWARE-PRODUKTS darf die Rechte, die er mit dieser Lizenz erwarb, jederzeit an einen Dritten übertragen, allerdings nur einmalig und dauerhaft an einen Endbenutzer. Diese Übertragung muss alle Bestandteile des SOFTWARE-PRODUKTS enthalten, einschließlich aller Komponententeile, der Medien und gedruckten Materialien, eventueller Updates/Upgrades, dieser Lizenz und unter Umständen einer Echtheitsbescheinigung (Certificate of Authenticity). Außerdem muss der Empfänger des SOFTWARE-PRODUKTS diesen Lizenzvereinbarungen zustimmen. Die Übertragung der Rechte darf nicht als Kommission oder irgendeine andere indirekte Übertragung erfolgen. Handelt es sich bei der SOFTWARE um ein Upgrade, müssen alle Veräußerungen auch sämtliche Vorgängerversionen der SOFTWARE beinhalten.

e. Kündigung. Unbeschadet sonstiger Rechte sind die Programmautoren berechtigt, diese Lizenz zu kündigen, sofern Sie gegen die Bestimmungen dieser Vereinbarungen verstoßen. In einem solchen Fall sind Sie verpflichtet, sämtliche Kopien des SOFTWARE-PRODUKTS und alle seine Komponenten zu vernichten.

5. RECHTSVEREINBARUNG

Wenn Sie dieses Produkt in den USA erworben haben, unterliegt diese Lizenzvereinbarung den Gesetzen des Staates Kalifornien. Wenn Sie das Produkt außerhalb der USA erworben haben, gilt möglicherweise das lokal anwendbare Recht. Falls Sie Fragen zu dieser Lizenzvereinbarung haben kontaktieren Sie bitte S.A.D..

6. EXPORT-EINSCHRAENKUNGEN

Hiermit versichern Sie, dass Sie das SOFTWARE-PRODUKT in kein Land exportieren oder reexportieren und keiner Person, juristischen Person oder Endbenutzern durch Export oder Reexport zukommen lassen werden, der/die/das den US-Ausfuhrbeschränkungen unterliegt. Sie verpflichten sich insbesondere, dass Sie das SOFTWAREPRODUKT (i) nicht in eines der Länder, die den US-Exportbeschränkungen unterliegen (zur Zeit einschließlich, aber nicht notwendigerweise beschränkt auf Kuba, Bundesrepublik Jugoslawien (Serbien und Montenegro), Iran, Irak, Libyen, Nordkorea, Sudan und Syrien) oder einem wo auch immer sich aufhaltenden Bürger eines dieser Länder, der beabsichtigt, die Produkte in ein solches Land zurück zu übertragen oder zu befördern, (ii) nicht an Endbenutzer, von denen Sie wissen oder vermuten, dass sie das SOFTWARE-PRODUKT oder einen Teil davon zum Entwurf, zur Entwicklung oder zur Produktion nuklearer, chemischer oder biologischer Waffen verwenden oder (iii) nicht an Endbenutzer, denen von einer Bundesdienststelle der US-Regierung die Beteiligung an US-Ausfuhrtransaktionen verboten wurde, ausführen oder wiederausführen werden.

BESCHRÄNKTE GEWAEHRLEISTUNG. Es wird garantiert, dass (a) die SOFTWARE im Wesentlichen für einen Zeitraum von neunzig (90) Tagen, gerechnet vom Zeitpunkt des Erhaltes, funktioniert, und dass (b) jedwede Hardware, die mit dem Produkt ausgeliefert wurde, frei von Defekten in Bezug auf Material und Verarbeitung ist. Diese Hardware-Garantie umfasst 1 Jahr, gerechnet vom Zeitpunkt des Erhalts, und gilt für den normalen Gebrauch. Einige Staaten und Gesetzgebungen erlauben keine Beschränkungen in Bezug auf die Dauer der gewährten Garantie. Aus diesem Grund kann es vorkommen, dass die eben genannten Bedingungen für Sie keine Bedeutung haben. Innerhalb des Umfanges, welcher der jeweils herrschenden Gesetzgebung entspricht, beträgt die Garantie der SOFTWARE und der Hardware auf jeden Fall 90 Tage, beziehungsweise ein Jahr.

KUNDENANSPRUCH. Die Autoren von MovieJack und die Lieferanten verpflichten sich ausschließlich, einen der folgenden Ansprüche zu erfüllen: (a) Die Rückerstattung des Kaufpreises, oder (b) die Reparatur oder den Ersatz des defekten SOFTWARE-PRODUKTES oder der defekten Hardware, welche zurückgesandt werden muss (mit einer Kopie der Rechnung/Quittung). Die gewährte Garantie ist ungültig, wenn der Defekt des SOFTWARE-PRODUKTES oder der Hardware auf einen Unfall, Missbrauch oder fehlerhaftem Gebrauch zurückgeht. Jede Art von Ersatz des SOFTWARE-PRODUKTES oder der Hardware besitzt eine Garantiezeit wie oben benannt, abzüglich der bereits abgelaufene Garantiezeit der jeweiligen Originalkomponente oder mindestens 30 Tage - je nachdem, welche Zeitperiode länger ist. Außerhalb der Vereinigten Staaten sind weder diese Ansprüche noch jede Art von Produktservice verfügbar ohne Kaufnachweis einer autorisierten internationalen Quelle.

GARANTIEAUSSCHLUSS. Soweit es die herrschende Rechtssprechung erlaubt, lehnen wir und unsere Lieferanten jedwede über die oben beschriebenen Garantieleistungen hinausgehenden Ansprüche ab, seien diese ausgedrückt oder impliziert, inklusive, aber nicht begrenzt auf implizierte Garantie auf Marktgängigkeit und Tauglichkeit in Bezug auf einen speziellen Einsatzzweck, unter Berücksichtigung des SOFTWARE-PRODUKTES und der beiliegenden Hardware.

DIESE EINGESCHRÄNKTE GARANTIE GIBT IHNEN SPEZIELLE RECHTE. ABHÄNGIG VON IHREM WOHNORT KANN ES AUCH ANDERE GESETZE GEBEN. DIES IST IN DEN VERSCHIEDENEN STAATEN UNTERSCHIEDLICH. ES BESTEHT KEIN VERPFLICHTUNG ZUR BEHEBUNG INDIREKTER SCHÄDEN: BIS ZUM MAXIMALEN UMFANG, DEN DAS ANWENDBARE RECHT ERLAUBT, WIRD IN KEINEM FALL HAFTUNG FÜR EINEN SPEZIELLEN SCHADEN, ZUFÄLLIG EINTRETENDEN SCHÄDEN, DIREKTEN ODER INDIREKTEN SCHÄDEN JEDER ART ÜBERNEHMEN (INKLUSIVE UND OHNE EINSCHRÄNKUNG VERLORENEM GEWINN, GESCHÄFTSUNTERBRECHUNGEN, VERLUST VON GESCHÄFTS- ODER SONSTIGER INFORMATIONEN ODER IRGENDEIN ANDERER FINANZIELLER VERLUST), DER AUS DEM GEBRAUCH DER SOFTWARE ODER DEM NICHTGEBRAUCH AUFGRUND VON FUNKTIONSFEHLERN RESULTIERT. WEIL EINIGE STAATEN UND RECHTSSPRECHUNGEN SOLCH EINEN AUSSCHLUSS ODER EINSCHRÄNKUNG DER GEWÄHRLEISTUNG FÜR INDIREKTE SCHÄDEN NICHT ERLAUBEN, IST ES MÖGLICH, DASS DIE OBEN AUFGEFÜHRTEN EINSCHRÄNKUNGEN FÜR SIE NICHT GELTEN.